




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        Gaijatra 2019 And Story Behind it | New Spotlight Magazine
      
    </title>
    <meta name="description" content="Gai Jatra is a time to remember lost ones and also to ease the pain">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="Gaijatra 2019 And Story Behind it">
    <meta name="twitter:description" content="Gai Jatra is a time to remember lost ones and also to ease the pain">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/6053842343_0af935d052_b.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/">
    <meta property="og:title" content="Gaijatra 2019 And Story Behind it">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/6053842343_0af935d052_b.width-1024.jpg">
    <meta property="og:description" content="Gai Jatra is a time to remember lost ones and also to ease the pain">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/",
      "headline": "Gaijatra 2019 And Story Behind it",
      "description": "Gai Jatra is a time to remember lost ones and also to ease the pain",
      "datePublished": "2019-08-16T02:46:00+00:00",
      "dateModified": "2019-08-16T02:46:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/6053842343_0af935d052_b.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">Gaijatra 2019 And Story Behind it</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">Gai Jatra is a time to remember lost ones and also to ease the pain</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Aug. 16, 2019, 8:31 a.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/&text=Gaijatra%202019%20And%20Story%20Behind%20it&url=https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=Gai%20Jatra%20is%20a%20time%20to%20remember%20lost%20ones%20and%20also%20to%20ease%20the%20pain&title=Gaijatra%202019%20And%20Story%20Behind%20it&url=https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=Gaijatra 2019 And Story Behind it&amp;body=Read 'Gaijatra 2019 And Story Behind it' on https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2019/08/16/gaijatra-2019-and-story-behind-it/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/6053842343_0af935d052_b.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  From early in the morning, people in Kathmandu valley are preparing for Gai Jatra Festival, a festival of dancing, singing, mirth and laughter. The festival of cow is celebrated in the Kathmandu Valley and Newar settlement in all over Nepal to commemorate the death of loved ones. </p><p>As part of the festival family members of the deceased of the past year send people mostly children. dressed as cows to parade on the streets.The festival usually falls in July or August. </p><p>Gai Jatra is a time to remember lost ones and also to ease the pain. The word &quot;Gai&quot; mans cow in English. Cow is regarded as the goddess of wealth in the Hindu religion. Sharing of sorrow and taking the comfort in knowing that their lost ones are safe is the true reason of celebrating this festival. </p><p>The day is also marked with a gay parade along with many people dressed is weird clothes. In Bhaktapur the festival lasts for eight days. The origin of this celebration goes back to the reign of the Malla rulers. It is said that the Malla Queen was in mourning for a long time after the untimely death of her son. The king in an attempt to console her asked every family that lost a loved one to come out in a procession to show the queen that she was not alone with her suffering. That is why there is much joy and joking during the procession that goes through the streets.</p><p>Going by just the name, you might think that Gai Jatra (or the festival of the cows) it’s something like the ‘running of the bulls’ festival in Pamplona. Well, that is really far from the mark. Gai Jatra, held on August16 this year.</p><p>It all started with the unfortunate death of a prince, during the Malla Era, when the most renowned of the Malla kings, King Pratap Malla (1641-1674), ruled over Kantipur (now Kathmandu). This king was responsible for building many monuments in Kantipur, including the statue of Hanuman at the royal palace gate, the tall column with statues of him and his family on top (famously known as Pratap Dhwaja) in the square, the Kal Bhairab Statue and the Krishna Temple (Chyasin Dega) in the same square, the white-colored Pratapur and Anantpur Temples in Swoyambhunath, and the Rani Pokhari (Queen’s Pond) near Ratna Park. (Unfortunately, Chyasin Dega was one among the many temples that were brought down to rubble by the tragic 7.8 magnitude earthquake of April 25, 2015.)</p><p>The story behind the making of Rani Pokhari is pretty interesting. It was built in memory of Chakrabartendra, the second eldest of Pratap Malla’s five sons, who had a most unfortunate death, being trampled by an elephant. The king filled the beautiful pond with water from all the holy rivers of the kingdom. This was to fulfill his queen’s wish of wanting to sanctify herself by bathing in the waters of all the sacred rivers of the kingdom.</p><p>Now, Rani Pokhari is an adjunct to the story of Gai Jatra, and both are closely intertwined, so let’s delve into it in some detail. The king had two wives and five sons from them: Bhupendra, Chakrabartendra, Nripendra, Mahipatendra, and Parthibendra. King Pratap Malla being an enlightened soul, he wanted to experiment with a new concept he had in mind. He wanted all of his five sons to have the experience of ruling a kingdom in his own lifetime, so he allotted one year of rule for each of his sons. As luck would have it, the second eldest son, Chakrabartendra, was trampled to death by an elephant on the second day of his taking over the reins.</p><p>His mother, the queen, was devastated, since he happened to be her favorite offspring. The sadness was such that she fell into a deep depression, and she spent the days wallowing in her misery. The king loved her, and he couldn’t bear to see her in such a state day after miserable day. He brought in all sorts of entertainment and entertainers to the court in repeated attempts to make her forget the tragedy. However, no matter how hard everybody tried, nobody could make her even smile a little, let alone laugh.</p><p>Finally, in desperation, the king asked his subjects to organize a parade in which one member of every family that had suffered a loss that year would take part. He ordered that they dress up in crazy and flashy costumes and drag a colorfully decorated cow along behind them. Those who didn’t have a cow could have someone dressed up as a cow. On this particular day, the king allowed his subjects to make jokes about existing social norms and people in powerful positions. Every sort of buffoonery and lampooning was permitted. This flamboyant parade was to pass along the main gates of the royal palace, from where the king and his queens would watch the revelry.</p><p>As the parade drew near, the king pointed out the huge contingent of participants, and told the grieving queen that every participant in the parade had suffered the death of a family member in the year gone by. On knowing this, the queen realized that she was, after all, not the only one who had been so aggrieved. Many others were grieving for the loss of a loved one, just as she was. However, that had not stopped them from moving on or taking part in a very funny kind of parade, dressed in weird clothes and cracking all sorts of jokes, laughing till their bellies hurt. Gradually, a smile of merriment began to form on her hereto grimly tight lips, and eventually a giggle escaped from her, which finally turned into laughter.</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2019/08/16/gaijatra-2019-and-story-behind-it/';
this.page.title = 'Gaijatra 2019 And Story Behind it'
this.page.identifier = 'Article-13087' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2019/08/16/gaijatra-observed/" class="link dim lh-title">Gaijatra Observed</a></dt>
      <dd>Aug 16, 2019</dd>
    
      <dt><a href="/2019/08/16/three-petrol-bombs-hurled-house-ncp-chief-whip-province-5/" class="link dim lh-title">Three Petrol Bombs Hurled At The House Of NCP Chief Whip of Province 5</a></dt>
      <dd>Aug 16, 2019</dd>
    
      <dt><a href="/2019/08/16/north-korea-vows-end-talks-south-korea-fired-two-missiles/" class="link dim lh-title">North Korea Vows To End Talks With South Korea, Fired Two Missiles</a></dt>
      <dd>Aug 16, 2019</dd>
    
      <dt><a href="/2019/08/16/weather-forecast-august-16-generally-mostly-cloudy-eastern-nepal/" class="link dim lh-title">Weather Forecast August 16:  Generally To Mostly Cloudy In Eastern Nepal</a></dt>
      <dd>Aug 16, 2019</dd>
    
      <dt><a href="/2019/08/15/rabi-lamichhane-under-police-custody/" class="link dim lh-title">Rabi Lamichhane Under A Police Custody</a></dt>
      <dd>Aug 15, 2019</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/festivals-and-culture">Festivals and Culture</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/lyaku-mikwa-lakhe-5-of-17-1024x683.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/16/gaijatra-observed/" class="link dim f3 fw3 sl-blue lh-title">Gaijatra Observed</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 hour, 31 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Kwati.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/kwati-day-2019-kwati-food-health/" class="link dim f3 fw3 sl-blue lh-title">Kwati Day 2019: Kwati Food For Health</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 2 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/68258234_2616113808625096_85680942.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/kumbheshwar-festival-2019/" class="link dim f3 fw3 sl-blue lh-title">Kumbheshwar Festival 2019</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 5 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/68856766_489780721810684_788739960.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/nepal-observes-holy-festival-janai-purnima-photo-feature/" class="link dim f3 fw3 sl-blue lh-title">Nepal Observes Holy Festival Of Janai Purnima (Photo Feature)</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 6 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Janai_Purnima.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/janai-purnima-or-rakshya-bandhan-2019/" class="link dim f3 fw3 sl-blue lh-title">Janai Purnima or Rakshya Bandhan 2019</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 7 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/bakar_eid_nepaljung-6.width-800.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/12/nepalese-muslims-observing-bakra-eid-or-eid-ul-ad-today/" class="link dim f3 fw3 sl-blue lh-title">Nepalese Muslims Observing Bakra-Eid Or Eid-Ul-Ad Today</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">4 days, 7 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/bumb-blast-2.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/16/three-petrol-bombs-hurled-house-ncp-chief-whip-province-5/" class="link dim f3 fw3 sl-blue lh-title">Three Petrol Bombs Hurled At The House Of NCP Chief Whip of Province 5</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 16, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Misile.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/16/north-korea-vows-end-talks-south-korea-fired-two-missiles/" class="link dim f3 fw3 sl-blue lh-title">North Korea Vows To End Talks With South Korea, Fired Two Missiles</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 16, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/monsoon_cloud.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/16/weather-forecast-august-16-generally-mostly-cloudy-eastern-nepal/" class="link dim f3 fw3 sl-blue lh-title">Weather Forecast August 16:  Generally To Mostly Cloudy In Eastern Nepal</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 16, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Salikram-with-RAbi-lamichhane.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/rabi-lamichhane-under-police-custody/" class="link dim f3 fw3 sl-blue lh-title">Rabi Lamichhane Under A Police Custody</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 15, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Mnemonic.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/coca-cola-launches-coca-cola-cap-ma-car-offer/" class="link dim f3 fw3 sl-blue lh-title">Coca-Cola  Launches “Coca-Cola Cap Ma Car Offer”</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 15, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/IMG-20190815-WA0005.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/08/15/embassy-india-kathmandu-celebrates-73rd-independence-day-india/" class="link dim f3 fw3 sl-blue lh-title">Embassy of India Kathmandu Celebrates 73rd Independence Day Of India</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 15, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-02-aug02-22-aug-2019sharwan-17-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/august_cover_for_online.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-02-aug02-22-aug-2019sharwan-17-2076-online-register-number-doi-584074-75/">VOL 13 NO 02 ,Aug.02 –22 Aug., 2019(Sharwan 17, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-01-july19-01-aug-2019-sharwan-13-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/cover_for_july_7_for_online.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-01-july19-01-aug-2019-sharwan-13-2076-online-register-number-doi-584074-75/">VOL 13 NO 01 ,July 19 –01 Aug., 2019 (Sharwan 03, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no21-june-28-18july-2019-ashad-13-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/cover_for_june__28_for_online.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no21-june-28-18july-2019-ashad-13-2076-online-register-number-doi-584074-75/">VOL 12 No.21, June 28 –18 July, 2019 (Ashad 13, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no20-jun07-27-june-2019-jestha-24-207074-756-online-register-number-doi-584/">
        
        <img src="/media/images/cover_for_online_wDpF5L6.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no20-jun07-27-june-2019-jestha-24-207074-756-online-register-number-doi-584/">VOL 12 No.20, Jun 07 –27 June, 2019 (Jestha 24, 2076/074-75) Online Register Number: DOI 584</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
