




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        The US And Us | New Spotlight Magazine
      
    </title>
    <meta name="description" content="Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA.">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="The US And Us">
    <meta name="twitter:description" content="Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA.">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/US_Nepal.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2020/12/12/us-and-us/">
    <meta property="og:title" content="The US And Us">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/US_Nepal.width-1024.jpg">
    <meta property="og:description" content="Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA.">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2020/12/12/us-and-us/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2020/12/12/us-and-us/",
      "headline": "The US And Us",
      "description": "Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA.",
      "datePublished": "2020-12-12T08:36:00+00:00",
      "dateModified": "2020-12-12T08:36:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/US_Nepal.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "Hemang Dixit"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/8684ca263928.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">The US And Us</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA.</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/hemang-dixit/" class="link dim lh-title">Hemang Dixit</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Dec. 12, 2020, 2:21 p.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2020/12/12/us-and-us/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2020/12/12/us-and-us/&text=The%20US%20And%20Us&url=https://www.spotlightnepal.com/2020/12/12/us-and-us/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=Henderson%2C%20US%20Ambassador%20in%20India%20was%20concurrently%20credited%20to%20Nepal.%20%20Kaiser%20SJB%20Rana%2C%20the%20Representative%20to%20the%20Court%20of%20St.%20James%20in%20UK%20became%20also%20Nepal%E2%80%99s%20representative%20to%20the%20USA.&title=The%20US%20And%20Us&url=https://www.spotlightnepal.com/2020/12/12/us-and-us/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=The US And Us&amp;body=Read 'The US And Us' on https://www.spotlightnepal.com/2020/12/12/us-and-us/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2020/12/12/us-and-us/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/US_Nepal.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  </p><p>The United States of America, started with a core group of thirteen former colonies now consist of a total of fifty federal constituents functioning as an entity. US existence as a Federal Republic is now 244 years. Our ‘Federal Democratic Republic of Nepal’, proposed now to be referred to as simply Nepal has a history of just five years, and are having teething problems as to the functioning and rights of the Centre and the seven constituents.</p><p>Nepal’s relationship with the USA started when Babbar Shumsher JB Rana led a mission to the USA and signed a Treaty of Friendship and Co-operation in 1947. Following this Henry Grady was representative for two month in early 1948. Later in mid 1948 an American Mission led by Henderson arrived in Nepal and an exchange of Ambassadors between the two countries took place. Henderson, US Ambassador in India was concurrently credited to Nepal.  Kaiser SJB Rana, the Representative to the Court of St. James in UK became also Nepal’s representative to the USA. Following this, USOM’s anti-Malarial Programme in Nepal started in Nov. 1952 leading to the resettlement of many hill people in the Terai. </p><p>A major event in the winter of 1963 was when some porters of the American expedition to Mt, Everest were infected with smallpox and subsequently carried it to their villages. A potential smallpox epidemic was quickly brought under control by the supply of vaccines availed to Nepal and a vaccination programme by US personnel.</p><p>In mid 1960s, Henry Stebbins who was then ambassador inaugurated the Surgical Block of Bir Hospital, built with US aid. At that time the American Women Organisation Nepal (AWON) was involved in helping Nepali children in orphanages. Every Friday I used to be picked up from Bir Hospital and taken by some AWON the members to Tripushewar and Shifal where orphan children were housed. Later most were shifted to Balmandir. Another contribution of AWON is the library, initially housed at Rabi Bhawan and after various shifts now located at the Rotary Compound at Tripureshwar. This facility has over the last fifty years been of immense value to young Nepali boys and girls to further their quest for knowledge. </p><p>A recent bone of contention between US and Nepal is the Millennium Challenge Corporation, established in 2010 for what has been termed a ‘Threshold Program’ and proposed for acceptance by Nepal. Currently it is suspended in mid-air and one is not in a position to say whether it will be accepted or not by the present Oli government. </p><p>Recently whilst going through the third book by former 44th President of US Barack Obama, I was very surprised and felt that it was ‘Tell all’ book in which he narrated events that had occurred or taken place during his early life, his tenure as Senator of Illinois and the first four years of his presidency. Retelling of the almost ever occurring campaigns, the activities of innumerable helpers and the subsequent establishment of offices in the White House.  All this confirmed my belief that ‘politicking’ as an activity everywhere is a serious matter and very costly in the usual long run.</p><p>In this respect therefore there is no doubt that Federalism is a very appropriate concept to subscribe to and implement to any nation comprising of multi ethnicity. Our politicians are said to have been influenced by seeing the working of such a system in Switzerland and its benefits to the people of different ethnicities. Visions of life as conducted in the Nordic countries have also been a magnetic draw to our politicians. The financial support from the well wishers in distant lands has helped so far, but it certainly is not going to be like this for ever. The implementation and the retention of Federalism is a costly affair and the question is who is going to foot the bills. Our last election was conducted with outside finance but we cannot expect this every time. Our politicians too will have to spend plenty of money to canvas and stay in power and so have to have eternal sources of finance.</p><p>We in Nepal have started with a Federal structure and to say that it is not functioning after just five years of attempt is not proper. There is no doubt that the giving of powers to the seven different Pradesh elected representatives will certainly achieve better results in the long run. The question is as to what the period of trial should be. We have barely been at it for five years whilst the US has been at it for almost 250 years. Look what is happening there. A quarrel between the incumbent and newly elected President and Vice President has been a matter of discussions and worry whilst the rest of the world looks on. Is this a matter of 3Ms – men, money and materials being unmanageable? If such a state of affairs can take place in a country with such a long political heritage, what can we in Nepal expect?</p><p>What surprises me too about President Obama’s account of the first four years was also about the passage of various Bills such as the Affordable Care Act, that pertaining to DADT, DREAMERS and finally the killing of Osama bin Laden. It is usual in Nepal that government servants, army plus police personnel should not write about their experiences for some period after leaving that post. Politicians seem to be immune from that rule considering that former Presidents of USA and India, or Premiers of UK have been doing so. With the introduction of Ghost Writing in Nepal, politicians, army personnel in Nepal have done so. In fact, the government has questioned two of our former COAS regarding this and forbidden others contemplating such actions. This I think is a detrimental action for I believe that in this modern age of Internet and communicability there should be no restriction in telling what has taken place or occurred, provided it is the truth.</p><p><i>The author is a retired medical doctor and writes fiction under the pen name of Mani Dixit also.</i> <i>Website: </i><a href="http://www.hdixit.org.np/"><i>www.hdixit.org.np</i></a><i>. Twitter: @manidixithd</i></p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2020/12/12/us-and-us/';
this.page.title = 'The US And Us'
this.page.identifier = 'Article-18451' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
      <div class="fl w-40 mh0 ph0">
        <img alt="Dr.Hemang Dixit.jpg" class="br2" height="100" src="/media/images/Dr.Hemang_Dixit_odk6YDO.2e16d0ba.fill-100x100.jpg" width="100">
      </div>
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/hemang-dixit/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">Hemang Dixit</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60">The author writes fiction under the name of Mani Dixit.  Website: www.hdixit.org.np. Twitter: @manidixithd</h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2020/11/21/anything-goes-first/" class="link dim lh-title">‘Anything Goes’ First</a></dt>
      <dd>Nov 21, 2020</dd>
    
      <dt><a href="/2020/11/08/ram-rajya-or-utopia/" class="link dim lh-title">Ram Rajya Or Utopia?</a></dt>
      <dd>Nov 08, 2020</dd>
    
      <dt><a href="/2020/11/02/afu-marre-doomai-raja/" class="link dim lh-title">Afu Marre Doomai Raja</a></dt>
      <dd>Nov 02, 2020</dd>
    
      <dt><a href="/2020/10/05/old-goodies-new-wraps/" class="link dim lh-title">Old Goodies In New Wraps</a></dt>
      <dd>Oct 05, 2020</dd>
    
      <dt><a href="/2020/09/28/favour-federalism/" class="link dim lh-title">In Favour Of Federalism</a></dt>
      <dd>Sep 28, 2020</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="https://covid19.mohp.gov.np" target="_blank">
          <img src="/media/images/Coronavirus_Update_in_Nepal.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/opinion">Opinion</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Spring_dying.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/10/drying-springs-threat-human-survival/" class="link dim f3 fw3 sl-blue lh-title">Drying Springs: A Threat To Human Survival</a>
              <small class="gray db pv2">
                By <a href="/author/madhav-dhakal-chiranjibi-bhattarai-bhumika-thapa-and-sushma-tiwari/" class="link dim lh-title">Madhav Dhakal, Chiranjibi Bhattarai, Bhumika Thapa and Sushma Tiwari</a>
                <span class="bl b--black-40 ml2 pl2">2 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/COVID_Vaccine_2.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/10/covid-19-vaccinationand-leave-no-one-behind-agenda/" class="link dim f3 fw3 sl-blue lh-title">COVID-19 Vaccination And Leave No One Behind Agenda</a>
              <small class="gray db pv2">
                By <a href="/author/dr-prabin-manandhar/" class="link dim lh-title">Dr. Prabin Manandhar</a>
                <span class="bl b--black-40 ml2 pl2">2 days, 9 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Rastrabati_Rally_Nepalgunj-1-1536x.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/07/royal-resurgence/" class="link dim f3 fw3 sl-blue lh-title">Royal Resurgence</a>
              <small class="gray db pv2">
                By <a href="/author/dipak-gyawali/" class="link dim lh-title">Dipak Gyawali</a>
                <span class="bl b--black-40 ml2 pl2">5 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/5f2d27296973a_Patan_hospital.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/06/covid-19-accelerates-both-quality-and-quantity-health-care-facilities/" class="link dim f3 fw3 sl-blue lh-title">COVID-19 Accelerates The Both Quality And Quantity Of Health Care Facilities</a>
              <small class="gray db pv2">
                By <a href="/author/maheshwor-ghimire/" class="link dim lh-title">Maheshwor Ghimire</a>
                <span class="bl b--black-40 ml2 pl2">5 days, 23 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Un_human_rights.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/05/roles-csos-implementing-unscr-1325/" class="link dim f3 fw3 sl-blue lh-title">Roles Of CSOs In implementing UNSCR 1325</a>
              <small class="gray db pv2">
                By <a href="/author/aagya-pokharel/" class="link dim lh-title">Aagya Pokharel</a>
                <span class="bl b--black-40 ml2 pl2">6 days, 22 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Oli_and_Prchanda_j17UK9i.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/01/are-we-stable/" class="link dim f3 fw3 sl-blue lh-title">Are We Stable?</a>
              <small class="gray db pv2">
                By <a href="/author/dr-tilak-rawal/" class="link dim lh-title">Dr. Tilak Rawal</a>
                <span class="bl b--black-40 ml2 pl2">1 week, 4 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/pfizer_vaccine.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/fda-approves-pfizer-vaccine-emergency-use-us/" class="link dim f3 fw3 sl-blue lh-title">FDA Approves Pfizer Vaccine For Emergency Use In US</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Jageshow_in_topi.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/covid-19-update-nepal-confirms-899-new-cases-1359-recovery-and-15-deaths/" class="link dim f3 fw3 sl-blue lh-title">COVID-19 Update:  Nepal Confirms 899 New Cases, 1359 Recovery And 15 Deaths</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Bharat_Raj_poudel.2e16d0ba.fill-65.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/nepal-and-canada-exchange-views-bilateral-trade-and-investment/" class="link dim f3 fw3 sl-blue lh-title">Nepal And Canada Exchange Views On Bilateral Trade And Investment</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/1_10_cSIbFMw.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/nepal-and-india-agree-to-finalise-regulatory-modality-to-export-nepals-surplus-power-to-india/" class="link dim f3 fw3 sl-blue lh-title">Nepal and India Agree to Finalise Regulatory Modality to Export Nepal’s Surplus Power To India</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Pokhara_valley_o91rtvb.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/development-partners-agree-to-collaborate-for-nepals-green-recovery/" class="link dim f3 fw3 sl-blue lh-title">Development Partners Agree To Collaborate For Nepal’s Green Recovery</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/jammu_kashmir.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/12/12/jk-jktdcs-kongposh-reverberates-with-music-cuisine-art/" class="link dim f3 fw3 sl-blue lh-title">J&amp;K: JKTDC’s Kongposh Reverberates With Music, Cuisine, Art</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">Dec 12, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-08-december-11-2020-mangsir-26-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/130877107_211006283907693_459236069758776082.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-08-december-11-2020-mangsir-26-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 08, December 11, 2020 ( Mangsir 26, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-07-november-27-2020-mangsir-12-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/126449317_437069483977552_589009894400093401.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-07-november-27-2020-mangsir-12-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 07, November 27, 2020 ( Mangsir 12, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-06-november-06-2020-kartik-21-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/123950747_2455992284706053_11914778909326325.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-06-november-06-2020-kartik-21-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 06, November 06, 2020 ( Kartik 21, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-05-september-16-2020-ashwin-30-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Cover_October_16.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-05-september-16-2020-ashwin-30-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 05, October 16, 2020 ( Ashwin 30, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
