



<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        Loktantra&#39;s Tottering Edifice | New Spotlight Magazine
      
    </title>
    <meta name="description" content="Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism).">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="Loktantra&#39;s Tottering Edifice">
    <meta name="twitter:description" content="Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism).">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/Gorkha_Maoist_Budhi_Gandaki_meet.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/">
    <meta property="og:title" content="Loktantra&#39;s Tottering Edifice">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/Gorkha_Maoist_Budhi_Gandaki_meet.width-1024.jpg">
    <meta property="og:description" content="Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism).">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/",
      "headline": "Loktantra&#39;s Tottering Edifice",
      "description": "Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism).",
      "datePublished": "2019-01-12T06:23:00+00:00",
      "dateModified": "2019-01-12T06:23:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/Gorkha_Maoist_Budhi_Gandaki_meet.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "Dipak Gyawali"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">Loktantra&#39;s Tottering Edifice</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism).</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/dipak-gyawali/" class="link dim lh-title">Dipak Gyawali</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Jan. 12, 2019, 12:08 p.m.</span>
    
      <span class="mh2 bl b--black-60"></span>
      <span>Published in Magazine Issue: <a href="/magazines/vol-12-no11-january-11-2019-poush-27-2075-online-register-number-doi-584074-75/">VOL 12 No.11, January 11, 2019 (Poush. 27 2075) Online Register Number: DOI 584/074-75</a></span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/&text=Loktantra%27s%20Tottering%20Edifice&url=https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=Another%20autocratic%20and%20inadmissible%20decision%20by%20the%20prime%20minister%20soon%20upon%20coming%20to%20office%20was%20to%20grant%20anew%20the%20license%20to%20develop%20Budhi%20Gandaki%20to%20a%20Chinese%20company%20with%20a%20questionable%20past%20in%20Nepal%20that%20the%20parliamentary%20committee%20had%20earlier%20deemed%20improper.%20This%20is%20a%20multipurpose%20water%20resource%20development%20project%20that%20produces%20not%20just%20what%20are%20private%20goods%20such%20as%20much-needed%20seasonal%20peaking%20electricity%20for%20the%20national%20grid%20but%20also%20public%20goods%20%28irrigation%20for%20an%20area%20stretching%20from%20east%20Chitwan%20to%20Nawalparasi%2C%20flood%20control%2C%20fisheries%2C%20navigation%2C%20satellite%20city%20development%20and%20tourism%29.&title=Loktantra%27s%20Tottering%20Edifice&url=https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=Loktantra&#39;s Tottering Edifice&amp;body=Read 'Loktantra&#39;s Tottering Edifice' on https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2019/01/12/loktantras-tottering-edifice/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/Gorkha_Maoist_Budhi_Gandaki_meet.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>This title is really not mine: it only summarizes the gist of what de-jure prime minister Oli, the de-facto co-prime minister Prachanda and the leader of the Kangress opposition Deuba have been saying more openly in the last few days. Everyone must certainly take it very seriously when the prime minister stands in Parliament, as he did Sunday last, and says that the press reporting (rather accurately, for a change) on corruption and malfeasance within his government will bring down Loktantra, and when that happens regression (i.e. the King) will be back. He was replying to criticism of pervasive nepotism practiced by supposedly progressive communist ministers at both the center and the provinces appointing their relatives to public positions. Making a rather absurd argument that the King stepped in to assume power in 2002 when media reports discredited male MPs (for billing the government for medicine taken only by pregnant women), he asked the media to refrain from such reporting. He should instead have asked his ministers and party cronies to desist from such malpractices. Strange indeed are the values of Loktantra!</p><p>In that same speech, the prime minister also presented to the parliament highly massaged and baldly untrue figures of the country&#x27;s progress. He claimed to have ended cartels that exploit consumers when in fact they are stronger than before. He contradicted his own finance minister&#x27;s white paper figures and those of the auditor general, the Rashtra Bank and the Tourism Board. The economy is not doing well, imports are ballooning way beyond what is sustainable, and the prime minister&#x27;s claims that investments are pouring in was based on the shaky premise of the number of companies registered, not how much investment they have actually brought in or even committed themselves to bringing in.</p><p>Indeed, another independent civil society study ( <a href="http://www.cansouthasia.net/wp-content/uploads/N-CANSA-State-of-Climate-Action-in-Nepal-FINAL-7-October-2018.pdf">http://www.cansouthasia.net/wp-content/uploads/N-CANSA-State-of-Climate-Action-in-Nepal-FINAL-7-October-2018.pdf</a> ) shows how hollow government pronouncements really are. At the recently concluded COP-24 in Poland, a lot of sweet syrup was served trying to dress up Nepal&#x27;s policy commitment to countering climate change. What the independent study showed is that, sweet policy statements notwithstanding, Nepal&#x27;s import of petroleum products is exploding, costing the country 169% of its total export earnings; success stories such as biogas and bio-briquette industry are in decline; carbon footprint of a Nepali&#x27;s electricity consumption has increased massively with import of poor quality anthracite-generated electricity from Bihar; Nepali hydro-developers are unable to evacuate their electricity to the national grid because NEA has defaulted on building timely connections; and solar developers and electric vehicle importers are in despair as the transport bureaucracy remains vassal to the fossil-fuel industry and the finance ministry can only think in terms of the revenue that comes from importing fossil fuel and cars that use them, not what it is costing the country.</p><img alt="Untitled.png" class="richtext-image full-width" height="1214" src="/media/images/Untitled_9vYPP6F.width-800.png" width="800"><p>Yes, Loktantra is in trouble, having exposed its feet of clay in many more ways. An MP in jail accused of mass murder, but rather than have his membership rescinded, he was brought from jail to be sworn in and taken back to jail again, thus tarring the entire parliament as a safe haven for criminals. The national flag-carrier airline, rather than flying high in the Himalayan skies, is mired in a corruption scandal whose magnitude dwarfs its earlier Lauda (Kangress) and Chaise Air (EhMaLey) scandals in the 1990s. The country&#x27;s police, in what seems to be an inept attempt to shield sons of high-ranking officers and politicians in the Nirmala rape and murder case, is caught multiple times with its pants down trying to frame innocent boys, including one that was somewhat mentally disabled.</p><p>Even as all these scandals buffet this EhMaLey-Cash Maobadi government, the prime minister is busy concentrating more and more powers into his own (and his kitchen cabinet&#x27;s) hands. He had already brought most government investigative agencies under his direct authority; now he seems to have brought many of the important ministries too under his direct supervision, making ministers powerless or redundant. Informal discussions with senior civil servants indicate that the prime minister is giving direct instructions to secretaries, bypassing his cabinet colleagues. When ministers ask secretaries to do something, they are told by the secretaries under them to consult the prime minister who has given contrary instructions! If this is Loktantra and not neo-feudalism, please give us another definition differentiating autocracy from democracy.</p><p>Another autocratic and inadmissible decision by the prime minister soon upon coming to office was to grant anew the license to develop Budhi Gandaki to a Chinese company with a questionable past in Nepal that the parliamentary committee had earlier deemed improper. This is a multipurpose water resource development project that produces not just what are private goods such as much-needed seasonal peaking electricity for the national grid but also public goods (irrigation for an area stretching from east Chitwan to Nawalparasi, flood control, fisheries, navigation, satellite city development and tourism). The bottom line truth is that the private sector cannot and should not be allowed to mess with public goods: it must be managed by the state and state-backed institutions. In what plausible manner can a private company &quot;sell&quot; flood control benefits or for that matter fishery, navigation and irrigation benefits in Nepal&#x27;s hinterlands? And ignoring those benefits (which are substantially more than that from electricity alone) means lumping all costs of development onto electricity, making it much more expensive than need be and free-riders out of other beneficiaries of regulated and stored water (including our difficult downstream riparian).</p><p>The official opposition in the parliament, the Nepali Kangress, is clueless and mired in its own internal squabbles to address issues that are bothering Nepali voters. The inept manner in which their <i>Mahasamiti</i> meeting was held is forcing normally liberal and democratic voters to ask if this party, which cannot even hold its party meeting in a befitting manner, can or should be allowed to run the government. During that messy meeting, over half its delegates signed a petition asking that Nepal&#x27;s identity be restored as a Hindu state: the party was not even able to discuss it, let alone provide any convincing leadership one way or the other. It allowed Kamal Thapa and his RPP to hijack BP Koirala&#x27;s Reconciliation Anniversary from under the Kangressi nose and claim the democratic mantle for his party as BP&#x27;s true followers who believe in a reconciliation between liberal democratic and traditional forces. It also reopens questions about bedrock provisions of Loktantra, how they were imposed through the backdoor, and why coming to terms with Nepal&#x27;s history and the institutions that form its identity bedrock is critical for political stability in the days ahead.</p><p>The Left that is much more to the left than the EhMaLey-Cash Maoist combo in government seem to be scenting blood and drawing public support. The Biplav Maoists together with other like-minded ideologues seem to have woken up to the opportunities presented by this failure of Loktantra. They recently organized a protest meeting in Gorkha to sensitize the people about the malfeasance happening in their district under the Budhi Gandaki project. It was a tactical move to use such issues to reach out to the masses while pushing their program, which is a total rejection of bourgeoise parliamentary Loktantra.</p><p>And a book widely read and also distributed at the event says it all. It is by Comrade Biplav (Netra Bickram Chand) and titled <i>Mahapatan</i> (the Great Downfall of Prachanda and Baburam); and it is not written for the likes of you, dear readers of Spotlight but for other ex-Maoist combatants and true believers. Hence the first part of every chapter is tedious, outlining what Marx or Mao said; but the latter part is fascinating. They provide quotes of pre-2006 Prachanda and Baburam corroborating Marx and Mao but then go on to highlight their post-2006 sayings and behaviour that manifest as rank opportunism at best and an outright betrayal of their revolutionary ideology and comrades at worst. Of the 26 chapters in the book the longest and most interesting is the 19th titled <i>Prachanda&#x27;s Misguided Steps</i>. It details how Prachanda buckled and surrendered to India&#x27;s intelligence via Baburam, how they had decided to slink back into the bourgeoise parliament against which they raised arms, and how they succumbed to the lure of lucre over revolutionary ideology.</p><p>Yes, the moderate middle of Loktantra is dying from self-inflicted wounds and those outside that have consistently opposed or rejected its fundamental pillars seem to be circling for the kill. We are living in interesting times.</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2019/01/12/loktantras-tottering-edifice/';
this.page.title = 'Loktantra\u0027s Tottering Edifice'
this.page.identifier = 'Article-11177' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
      <div class="fl w-40 mh0 ph0">
        <img alt="Dipak Gyawali.JPG" class="br2" height="100" src="/media/images/Dipak_Gyawali.2e16d0ba.fill-100x100.jpg" width="100">
      </div>
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/dipak-gyawali/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">Dipak Gyawali</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60">Gyawali is Pragya (Academician) of the Nepal Academy of Science and Technology (NAST) and former minister of water resources.</h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2018/12/08/mea-culpas-galore/" class="link dim lh-title">Mea Culpas Galore</a></dt>
      <dd>Dec 08, 2018</dd>
    
      <dt><a href="/2018/11/02/loktantras-democracy-deficit/" class="link dim lh-title">Loktantra&#39;s Democracy Deficit</a></dt>
      <dd>Nov 02, 2018</dd>
    
      <dt><a href="/2018/10/12/911-911/" class="link dim lh-title">That 9/11, This 9/11</a></dt>
      <dd>Oct 12, 2018</dd>
    
      <dt><a href="/2018/09/07/musings-shifting-geotectonics-international-politics/" class="link dim lh-title">Musings On Shifting Geotectonics Of International Politics</a></dt>
      <dd>Sep 07, 2018</dd>
    
      <dt><a href="/2018/08/03/paap-crying-rooftops/" class="link dim lh-title">Paap Crying From Rooftops</a></dt>
      <dd>Aug 03, 2018</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="http://www.mariestopes.org.np/en" target="_blank">
          <img src="/media/images/88cc-Spotlight_Advert-2018-Marie_Stopes-01.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/opinion">Opinion</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              <img src="https://unsplash.it/400/250" class="w-100 db">
            
            <div class="pv3">
              <a href="/2019/01/12/water-governance-challenge-develop-or-manage/" class="link dim f3 fw3 sl-blue lh-title">Water Governance Challenge: To Develop Or To Manage?</a>
              <small class="gray db pv2">
                By <a href="/author/pratik-poudel/" class="link dim lh-title">Pratik Poudel</a>
                <span class="bl b--black-40 ml2 pl2">1 hour, 8 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/pham-ngu-lao-nightlife-1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/ho-chi-minh-city-thrills-happy-water-war-museum-and-backpackers-mecca/" class="link dim f3 fw3 sl-blue lh-title">Ho Chi Minh City Thrills: Happy Water, War Museum And Backpacker’s Mecca</a>
              <small class="gray db pv2">
                By <a href="/author/som-p-pudasaini/" class="link dim lh-title">Som P. Pudasaini</a>
                <span class="bl b--black-40 ml2 pl2">1 hour, 35 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              <img src="https://unsplash.it/400/250" class="w-100 db">
            
            <div class="pv3">
              <a href="/2019/01/12/racket-men-ours/" class="link dim f3 fw3 sl-blue lh-title">Racket Men Of Ours</a>
              <small class="gray db pv2">
                By <a href="/author/hemang-dixit/" class="link dim lh-title">Hemang Dixit</a>
                <span class="bl b--black-40 ml2 pl2">2 hours, 36 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/NEPAL-INDIA_ENERGY_TRADEPower_Impo.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/07/india-nepal-take-welcome-small-steps-sector-needs-giant-leap/" class="link dim f3 fw3 sl-blue lh-title">India, Nepal Take Welcome Small Steps, But The Sector Needs A Giant Leap</a>
              <small class="gray db pv2">
                By <a href="/author/atul-k-thakur/" class="link dim lh-title">Atul K Thakur</a>
                <span class="bl b--black-40 ml2 pl2">4 days, 22 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/49017871_510803216079962_303593222.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2018/12/26/eia-of-land-mark-world-wide-to-neejgadh-international-airport-construction-is-totally-unacceptable-to-all-the-nature-conservationists-world-wide/" class="link dim f3 fw3 sl-blue lh-title">EIA of GEOCE to Neejgadh International Airport Construction Is Totally Unacceptable&quot;</a>
              <small class="gray db pv2">
                By <a href="/author/chanda-rana/" class="link dim lh-title">Chanda Rana</a>
                <span class="bl b--black-40 ml2 pl2">2 weeks, 3 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Vollers-411-Full-Corset.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2018/12/24/can-we-escape-corset/" class="link dim f3 fw3 sl-blue lh-title">Can We Escape The Corset?</a>
              <small class="gray db pv2">
                By <a href="/author/aditi-aryal/" class="link dim lh-title">Aditi Aryal</a>
                <span class="bl b--black-40 ml2 pl2">2 weeks, 5 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/DSC_0675.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/abiding-constitution-will-avert-conflict/" class="link dim f3 fw3 sl-blue lh-title">“Abiding Constitution Will Avert Conflict”</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Keshab Poudel</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/abhisekh_phot1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/climate-change-think-globally-act-locally/" class="link dim f3 fw3 sl-blue lh-title">Climate Change: Think Globally Act Locally</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Abhishekh Adhikari</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/p1-upper-trishuli-copy-08092017082.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/politicians-can-come-and-go-do-policymakers-and-officials-however-recent-controversy-and-dispute-over-a330-wide-body-purchase-deal-has-badly-damaged-image-and-prestige-nepal-airlines-corporation-nac-national-flag-carrier/" class="link dim f3 fw3 sl-blue lh-title">FDI ENVIRONMENT Not Friendly</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Keshab Poudel</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Public-Accounts-Committee-report.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/nac-a330-row-image-risk/" class="link dim f3 fw3 sl-blue lh-title">NAC A330 ROW Image At Risk</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/oli_mtu1jyv.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/ncp-government-under-pressure/" class="link dim f3 fw3 sl-blue lh-title">NCP GOVERNMENT  Under Pressure</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/connected-Sundarijal-tunnel-and-Si.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/01/12/melamchi-row-price-resolution/" class="link dim f3 fw3 sl-blue lh-title">MELAMCHI ROW Price Of Resolution</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">Jan 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no11-january-11-2019-poush-27-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_jan_1st_2019-12.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no11-january-11-2019-poush-27-2075-online-register-number-doi-584074-75/">VOL 12 No.11, January 11, 2019 (Poush. 27 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no10-december-21-2018-poush-06-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_Dec_2nd_2018_copy.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no10-december-21-2018-poush-06-2075-online-register-number-doi-584074-75/">VOL 12 No.10, December 21, 2018 (Poush. 06 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no09-december-07-2018-mansir-21-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/cover_file.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no09-december-07-2018-mansir-21-2075-online-register-number-doi-584074-75/">VOL 12 No.09, December 07, 2018 (Mansir. 21, 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no08-november-23-2018-mansir-07-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_Nov_2nd_2018_copy.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no08-november-23-2018-mansir-07-2075-online-register-number-doi-584074-75/">VOL 12 No.08, November 23, 2018 (Mansir. 07, 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
