




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times | New Spotlight Magazine
      
    </title>
    <meta name="description" content="President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times">
    <meta name="twitter:description" content="President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/China_Nepal_kSFZKio.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/">
    <meta property="og:title" content="President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/China_Nepal_kSFZKio.width-1024.jpg">
    <meta property="og:description" content="President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/",
      "headline": "President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times",
      "description": "President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times",
      "datePublished": "2019-10-12T14:06:00+00:00",
      "dateModified": "2019-10-12T14:06:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/China_Nepal_kSFZKio.2e16d0ba.fill-650x500.jpg",
            "width": 624,
            "height": 480
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Oct. 12, 2019, 7:51 p.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/&text=President%20Xi%20Arrives%20In%20Nepal%2C%20Opening%20A%20New%20Era%20In%20Bilateral%20Ties%3A%20Global%20Times&url=https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=President%20Xi%20Arrives%20In%20Nepal%2C%20Opening%20A%20New%20Era%20In%20Bilateral%20Ties%3A%20Global%20Times&title=President%20Xi%20Arrives%20In%20Nepal%2C%20Opening%20A%20New%20Era%20In%20Bilateral%20Ties%3A%20Global%20Times&url=https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times&amp;body=Read 'President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times' on https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/China_Nepal_kSFZKio.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>By Shen Weiduo in Kathmandu</p><p>Chinese President Xi Jinping arrived in Kathmandu, capital of Nepal, for a state visit on Saturday afternoon. It is the first visit for a Chinese president since 1996 to the Himalayan nation, observers believe the visit is set to lift the two countries&#x27; diplomatic relationship to a new heigh, injecting an impetus of respect and mutual trust, further boosting exchanges in various sectors.</p><p>Experts predict that more cooperation under the China-proposed Belt and Road Initiative (BRI), and the broad trans-Himalayan multi-dimensional connectivity network, will stem out from this historic trip.</p><p>Concluding his second informal summit in India with Prime Minister Narendra Modi, President Xi, at the invitation of President Bidya Devi Bhandari, will be in Nepal over this weekend.</p><p>Preparations to welcome the Chinese President started days or even weeks ahead. Chinese national flags flutter around the city and portraits of the two countries&#x27; leaders hang on the road leading to the Tribhuvan International Airport.</p><p>Banners reading &quot;Long Live Nepal-China Friendship&quot; and &quot;Congratulations on the 70th Anniversary of the Founding of the People&#x27;s Republic of China,&quot; adorn the main streets of Kathmandu.</p><p>Besides, lots of local people were seen waving flags to accord a warm welcome to the visiting Chinese leader.</p><p>Armed police are busy patrolling blocks and streets of Kathmandu.</p><p>Local media reported that all three security agencies, the Nepal Police, Armed Police Force and Nepali Army, have beefed up coordination to ensure high-level security for the &quot;VVIP guest.&quot; Frequent meetings have been held to leave no stone unturned as far as the VVIP security is concerned.</p><p>&quot;We&#x27;ve deployed more than 1,000 traffic police on the road and we want to clear all roads, and we are managing people who are moving here so that they can use alternate routes….and I think we have managed everything for the VVIP,&quot; Col Nawaraj Gurung, chief security officer in charge of President Xi&#x27;s visit, told Global Times on Saturday.</p><p>&quot;All the security officers, and all citizens; we&#x27;re going to warmly welcome the Chinese VVIP.&quot;</p><p>President Xi&#x27;s itinerary includes attending a welcome ceremony and banquet hosted by Nepali President Bidhya Devi Bhandari, meeting with Bhandari, talks with Prime Minister KP Sharma Oli, and jointly witnessing the signing of cooperation agreements.</p><p>Xi will also meet with co-chairman of the Nepal Communist Party Pushpa Kamal Dahal, also known as Prachanda, and leaders of the country&#x27;s Federal Parliament and other political party leaders.</p><p><b>More connectivity</b></p><p>Experts noted that this historic visit, which has been long-awaited by the Nepalese people, is set to lift bilateral ties, and will bring tangible results, especially in regards to the BRI and the trans-Himalayan multi-dimensional connectivity network under it.</p><p>The trans-Himalayan multi-dimensional connectivity network is currently a key strategic link between the two countries and is gradually taking shape. The two countries are working towards expanding border ports, railway, road, aviation and telecommunications networks, according to the Chinese Embassy in Nepal.</p><p>The China-Nepal cross-border land cable has successfully been put into commercial operation, the two sides have also reached initial agreement on issues such as increasing air routes between the two countries, according to the Embassy.</p><p>Trade and investment, post-disaster reconstruction, energy and tourism will be the main sectors where the two might cooperate further in the future, and observers predict significant deals might be inked this time.</p><p>Wu Lingcheng, a deputy director of Nepal office of Yunnan Provincial Energy Investment Group Co, who&#x27;s now responsible for the Tamakoshi 3 Hydropower Station project in Kathmandu, told the Global Times that the energy sector could be a future focus of cooperation, and Xi&#x27;s visit could accelerate the operation of a series of China-invested energy projects in Nepal, which has greatly benefited local people.</p><p>The 200-MW hydropower project under the BRI, with a total investment of around $500 million, is expected to be started in early 2020 and will be completed in three-and-a-half years.</p><p>During his Nepal visit in September, Chinese State Councilor and Foreign Minister Wang Yi stressed the importance of the trans-Himalayan multi-dimensional connectivity network, noting that the two should jointly promote the BRI and boost railway, road, air links as well as cooperation in border crossing, energy and cultural exchanges.</p><p>China and Nepal signed a memorandum of understanding on bilateral cooperation within the framework of the BRI in May 2017.</p><p>&quot;Nepal regards BRI as a new driving force for world economic growth and an open, inclusive, and viable platform for sustainable world economic cooperation through widest possible connectivity among nations and it is a boon for economic emancipation for economically deprived countries,&quot; Sundar Nath Bhattarai, founding president of the Association of Former Career Ambassadors of Nepal and founder member of China Study Center and Its Officiating Chairman, told the Global Times.</p><p>Bhattarai said that Nepalese people have also been anticipating for a cross-border railway network between Nepal and China, a vision, if materialized, will bring about hitherto unparalleled transformation of the region between China, South-West Asia, Nepal, South Asia and also Central Asia.</p><p>The cross-border railway will connect the Chinese border town of Gyirong, in Southwest China&#x27;s Tibet Autonomous Region and Nepal&#x27;s capital Kathmandu.</p><p>A pre-feasibility study of the railway has already been conducted.</p><p>Credit Global Times</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2019/10/12/president-xi-arrives-nepal-opening-new-era-bilateral-ties-global-times/';
this.page.title = 'President Xi Arrives In Nepal, Opening A New Era In Bilateral Ties: Global Times'
this.page.identifier = 'Article-13517' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2019/10/12/china-agrees-improve-connectivity-nepal-through-construction-rail/" class="link dim lh-title">China Agrees To Improve Connectivity With Nepal Through Construction Of Rail</a></dt>
      <dd>Oct 12, 2019</dd>
    
      <dt><a href="/2019/10/12/chinese-president-xi-jinping-arrives-kathmandu/" class="link dim lh-title">Chinese President Xi Jinping Arrives In Kathmandu</a></dt>
      <dd>Oct 12, 2019</dd>
    
      <dt><a href="/2019/10/12/welcome-chinese-president/" class="link dim lh-title">Welcome To Chinese President</a></dt>
      <dd>Oct 12, 2019</dd>
    
      <dt><a href="/2019/10/12/xi-and-modi-concludes-informal-meet-new-mechanism-trade-defense-ties-focus/" class="link dim lh-title">Xi and Modi Concludes Informal Meet, New Mechanism for Trade, Defense Ties In Focus</a></dt>
      <dd>Oct 12, 2019</dd>
    
      <dt><a href="/2019/10/12/chennai-connect-starts-new-chapter-in-our-ties-pm-modi-at-meet-with-xi/" class="link dim lh-title">“Chennai Connect Starts New Chapter In Our Ties&quot;: PM Modi At Meet With Xi</a></dt>
      <dd>Oct 12, 2019</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/news">News</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/President_Xi_at_banquet.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/china-agrees-improve-connectivity-nepal-through-construction-rail/" class="link dim f3 fw3 sl-blue lh-title">China Agrees To Improve Connectivity With Nepal Through Construction Of Rail</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">2 hours, 19 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Xin-xin-ping-TIA7.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/chinese-president-xi-jinping-arrives-kathmandu/" class="link dim f3 fw3 sl-blue lh-title">Chinese President Xi Jinping Arrives In Kathmandu</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">4 hours, 35 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/xi-jinping_road-3.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/welcome-chinese-president/" class="link dim f3 fw3 sl-blue lh-title">Welcome To Chinese President</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">8 hours, 6 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/TIA_airport_Tribhuvan-internationa.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/tia-issues-notam-saturday-and-sunday/" class="link dim f3 fw3 sl-blue lh-title">TIA Issues NOTAM For Saturday And Sunday</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">13 hours, 23 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/xi-jinping-5aa530832b42d2.18319410.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/chinese-president-xi-arrive-today-nepal/" class="link dim f3 fw3 sl-blue lh-title">Chinese President Xi To Arrive Today In Nepal</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">16 hours, 28 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Saudi_fund.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/11/saudi-fund-provides-nepal-over-3-billion-rupees-earthquake-reconstruction/" class="link dim f3 fw3 sl-blue lh-title">Saudi Fund Provides Nepal Over 3 Billion Rupees For Earthquake Reconstruction</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 8 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Modi-Xi_1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/xi-and-modi-concludes-informal-meet-new-mechanism-trade-defense-ties-focus/" class="link dim f3 fw3 sl-blue lh-title">Xi and Modi Concludes Informal Meet, New Mechanism for Trade, Defense Ties In Focus</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Xi_and_modi.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/chennai-connect-starts-new-chapter-in-our-ties-pm-modi-at-meet-with-xi/" class="link dim f3 fw3 sl-blue lh-title">“Chennai Connect Starts New Chapter In Our Ties&quot;: PM Modi At Meet With Xi</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Ethopian_PM_Abiy.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/ethiopian-pm-abiy-wins-nobel-peace-prize/" class="link dim f3 fw3 sl-blue lh-title">Ethiopian PM Abiy Wins Nobel Peace Prize</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Reuters</a>
                <span class="bl b--black-40 ml2 pl2">Oct 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/modi-xi-dinner.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/pm-modi-and-chinas-xi-jinping-discuss-highly-productive-talk-day-1-informal-summit/" class="link dim f3 fw3 sl-blue lh-title">PM Modi And China&#39;s Xi Jinping Discuss Highly Productive Talk On Day 1 of Informal Summit</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Weather_clear_cloud.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/12/weather-forecast-october-12-partly-cloudy-hill-and-mainly-fair-rest-nepal/" class="link dim f3 fw3 sl-blue lh-title">Weather Forecast October 12: Partly Cloudy In Hill And Mainly Fair In The Rest Of Nepal</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 12, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/0399dbce95d19f2d158100c9e732bdb9.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/10/11/after-temple-tour-pm-and-xi-partake-traditional-south-indian-spread/" class="link dim f3 fw3 sl-blue lh-title">After Temple Tour, PM and Xi Partake Of Traditional South Indian Spread</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 11, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/ol-13-no-05-sep27-17-oct-2019ashoj-10-2076-online-register-number-doi-584074-7/">
        
        <img src="/media/images/sept_27_cover_for_online.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/ol-13-no-05-sep27-17-oct-2019ashoj-10-2076-online-register-number-doi-584074-7/">OL 13 NO 05 ,Sep.27 –17 Oct., 2019(Ashoj 10, 2076) Online Register Number: DOI 584/074-7</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-04-sep06-26-sep-2019bhadra-20-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/cover_for_online_LoTQ3VQ.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-04-sep06-26-sep-2019bhadra-20-2076-online-register-number-doi-584074-75/">VOL 13 NO 04 ,Sep.06 –26 Sep., 2019(Bhadra 20, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-03-aug23-05-sep-2019bhadra-06-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/august_22_for_onlinee.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-03-aug23-05-sep-2019bhadra-06-2076-online-register-number-doi-584074-75/">VOL 13 NO 03 ,Aug.23 –05 Sep., 2019(Bhadra 06, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-02-aug02-22-aug-2019sharwan-17-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/august_cover_for_online.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-02-aug02-22-aug-2019sharwan-17-2076-online-register-number-doi-584074-75/">VOL 13 NO 02 ,Aug.02 –22 Aug., 2019(Sharwan 17, 2076) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
