




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic | New Spotlight Magazine
      
    </title>
    <meta name="description" content="Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic">
    <meta name="twitter:description" content="Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/WDA_TIP_speakers1.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/">
    <meta property="og:title" content="Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/WDA_TIP_speakers1.width-1024.jpg">
    <meta property="og:description" content="Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/",
      "headline": "Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic",
      "description": "Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic",
      "datePublished": "2020-08-08T09:05:00+00:00",
      "dateModified": "2020-08-08T09:05:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/WDA_TIP_speakers1.2e16d0ba.fill-650x500.jpg",
            "width": 342,
            "height": 263
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Aug. 8, 2020, 2:50 p.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/&text=Call%20For%20A%20Broader%20Collaboration%20To%20Stop%20Human%20Trafficking%20During%20COVID-19%20Pandemic&url=https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=Call%20For%20A%20Broader%20Collaboration%20To%20Stop%20Human%20Trafficking%20During%20COVID-19%20Pandemic&title=Call%20For%20A%20Broader%20Collaboration%20To%20Stop%20Human%20Trafficking%20During%20COVID-19%20Pandemic&url=https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic&amp;body=Read 'Call For A Broader Collaboration To Stop Human Trafficking During COVID-19 Pandemic' on https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/WDA_TIP_speakers1.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p></p><p>Anup Raj Sharma, Chairperson of the National Human Rights Commission, highlighted the cross-cutting nature of the issue of human trafficking. Justice and chairperson Sharma said that several people have been trafficked under the guise of foreign employees as well which means inter-ministerial coordination is necessary.</p><p>Addressing a virtual program organized to mark World Day against Trafficking in Persons, he stressed on the need for increased awareness and also appealed to the government for clarity on policies regarding rescue and repatriation of foreign migrant workers.</p><p>He also suggested that a collective effort of all stakeholders needs to be initiated and also that collaboration with local level governments can ensure a wider reach of interventions.</p><p>Organized by the U.S. Agency for International Development (USAID) and the U.K. Department for International Development (UK aid) supported Hamro Samman Project, speakers also shared opportunities such as data collection of returning migrants and public-private partnerships to address reintegration</p><p>Implemented by Winrock International, the Hamro Samman project is to reflect on the evolving conditions, heightened vulnerabilities, challenges and possible collaborative solutions that this new context demands.</p><p>Referencing the recently released U.S. Department of State TIP report, Adriana Hayes, Acting Mission Director, USAID, shared that the Government of Nepal has made several efforts in the past year toward countering trafficking including funding repatriation for more Nepali trafficking victims overseas.</p><p>She said that the establishment of the Anti-Human Trafficking Bureau, and acceding to the 2000 UN TIP Protocol. She also stressed on the need to focus on innovation and partnership to reduce risks for vulnerable communities and heal from the effects of the pandemic.</p><p>Likewise, Lisa Honan, Acting Ambassador and Country Director, DFID Nepal shared her personal reflection of her one year in Nepal emphasizing United Kingdom’s commitment to reducing human trafficking in Nepal.</p><p>“I am also really pleased to see civil society organizations and networks prepare proactively to respond to the needs of vulnerable women and girls’ so that their issues are taken up by the government policies and are integrated into the future thinking around development plans and policies of local governments,” she said.</p><p>She also called nongovernment to back these plans with adequate resources as it is estimated that31 percent of the population could face significant risks of falling into extreme poverty because of the pandemic thereby increasing the number of vulnerable people exposed to trafficking.</p><p>Yam Kumari Khatiwada (Baskota), Secretary, Ministry of Women, Children and Senior Citizen shared the ministry&#x27;s efforts in combating human trafficking and also highlighted the vulnerabilities heightened by COVID-19. She shared that rescue and reintegration of 21 women and 133 stranded children from Manipur in India were carried out during the lockdown period.</p><p>“Despite the existence of the policy and legal provisions, we have not been able to achieve expected results in implementation,and for this, inter-agency cooperation and coordination among regional and international organizations need to be made more effective,” the Secretary shared.</p><p>Charimaya Tamang, Chairperson of Shakti Samuha, shared that in the context of COVID 19, the workers dependent on daily wage and those working in the entertainment sector and many of those in foreign employment have lost their means of livelihoods placing them at high risk of human trafficking. “Representing civil society organizations, I would like to share that our recommendation is that we need to expedite the process of reviewing legislation in order to implement the Palermo Protocol, and ensure the participation of survivors of human trafficking in this process,” Tamang shared.</p><p>Representing the private sector, Shailendra Raj Giri, Founder and Managing Director of Rojgari Services, highlighted the need for public-private partnerships for the dignified reintegration of returnee migrants. He stressed that collaboration among government, civil society and private sector is essential to address the challenges posed by the COVID-19 pandemic and that by identifying opportunities to retain returning migrant workers and utilize their skills is key to both successful reintegration of the returnees and the economic recovery. He highlighted how Hamro Samman&#x27;s ‘Jivika’ training and placement program is adapting to support the vulnerable workers most affected by the pandemic.</p><p>“Representatives of government, civil society and private sector have already pointed out possibilities of collaboration and avenues for partnership. These possible avenues need to be explored strategically and materialized into action with urgency so that rehabilitation and reintegration of vulnerable communities are prioritized and risks of human trafficking are reduced,” Dr. Bharat Mani Devkota, Chief of Party for Hamro Samman remarked to bringing the attendees attention to the objective of the virtual event. He added that Hamro Samman will continue to support the stakeholders in the collaborative approaches and solutions identified during this event.</p><p>During a virtual meeting government agency, civil society representatives, private sector actors came together to share experiences as well as collaborative solutions to the evolving dimensions of the fight against human trafficking in the context of COVID-19.</p><p>Hamro Samman is jointly funded by USAID and UK aid to address human trafficking, specifically in the foreign labor migration process and entertainment sectors. The project aims to strengthen the Government of Nepal’s system to tackle human trafficking and build synergies among the government, civil society and the private sector to strengthen laws to prosecute traffickers and better support survivors under Nepal’s federal structure. The project will run until 2022.</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2020/08/08/call-broader-collaboration-stop-human-trafficking-during-covid-19-pandemic/';
this.page.title = 'Call For A Broader Collaboration To Stop Human Trafficking During COVID\u002D19 Pandemic'
this.page.identifier = 'Article-16943' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2020/08/08/kathmandu-valley-confirmed-62-covid-19-cases-saturday/" class="link dim lh-title">Kathmandu Valley Confirmed 62 COVID-19 Cases On Saturday</a></dt>
      <dd>Aug 08, 2020</dd>
    
      <dt><a href="/2020/08/08/nepal-confirms-378-covid-19-news-cases-total-reaches-22594/" class="link dim lh-title">Nepal Confirms 378 COVID-19 News Cases, Total Reaches 22594</a></dt>
      <dd>Aug 08, 2020</dd>
    
      <dt><a href="/2020/08/08/caan-allocate-large-budget-tia-expansion-and-completion-pokhara-and-gautam-buddha-international-airport/" class="link dim lh-title">CAAN Allocate Large Budget To TIA Expansion And  Completion Of Pokhara And Gautam Buddha International Airport</a></dt>
      <dd>Aug 08, 2020</dd>
    
      <dt><a href="/2020/08/08/nepal-postpone-resumption-domestic-and-international-flights/" class="link dim lh-title">Nepal To Postpone Resumption Of Domestic And International Flights</a></dt>
      <dd>Aug 08, 2020</dd>
    
      <dt><a href="/2020/08/08/nepal-medical-association-appeals-improve-health-sector-fight-covid-19/" class="link dim lh-title">Nepal Medical Association Appeals To Improve Health Sector To Fight COVID-19</a></dt>
      <dd>Aug 08, 2020</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="https://covid19.mohp.gov.np" target="_blank">
          <img src="/media/images/Coronavirus_Update_in_Nepal.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/national">National</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/unicef_1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/flood-crying-children/" class="link dim f3 fw3 sl-blue lh-title">FLOOD  Crying Of Children</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">10 hours, 8 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/KATHMANDU-traffic-jam-4.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/07/kathmandu-valleys-district-administration-offices-to-restrict-the-activities-from-sunday/" class="link dim f3 fw3 sl-blue lh-title">Kathmandu Valley’s District Administration Offices To Restrict The Non-Essential Activities From Sunday</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 3 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Rajiv_Upadhyaya_book_release.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/07/rajib-upadhyas-book-cabals-and-cartel-released/" class="link dim f3 fw3 sl-blue lh-title">Rajib Upadhya’s Book Cabals And Cartel Released</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 11 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/IGP_Shaiesh_thapa.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/05/igp-shailesh-thapa-top-top/" class="link dim f3 fw3 sl-blue lh-title">IGP SHAILESH THAPA Top To Top</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">2 days, 23 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Melamchi_tnnel.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/04/melamchi-tunnel-strength-test/" class="link dim f3 fw3 sl-blue lh-title">MELAMCHI TUNNEL Strength Test</a>
              <small class="gray db pv2">
                By <a href="/author/keshab-poudel/" class="link dim lh-title">Keshab Poudel</a>
                <span class="bl b--black-40 ml2 pl2">4 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Kul_Man_ghising.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/03/kulman-ghising-rush-work/" class="link dim f3 fw3 sl-blue lh-title">KULMAN GHISING Rush For Work</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">5 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Mnistry_of_Health_and_Population.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/kathmandu-valley-confirmed-62-covid-19-cases-saturday/" class="link dim f3 fw3 sl-blue lh-title">Kathmandu Valley Confirmed 62 COVID-19 Cases On Saturday</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Jageshwor_Gautam.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/nepal-confirms-378-covid-19-news-cases-total-reaches-22594/" class="link dim f3 fw3 sl-blue lh-title">Nepal Confirms 378 COVID-19 News Cases, Total Reaches 22594</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/gautam-buddha-international.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/caan-allocate-large-budget-tia-expansion-and-completion-pokhara-and-gautam-buddha-international-airport/" class="link dim f3 fw3 sl-blue lh-title">CAAN Allocate Large Budget To TIA Expansion And  Completion Of Pokhara And Gautam Buddha International Airport</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/nac_annapurna.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/nepal-postpone-resumption-domestic-and-international-flights/" class="link dim f3 fw3 sl-blue lh-title">Nepal To Postpone Resumption Of Domestic And International Flights</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/PM_Oli_DrEcBIH.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/pm-oli-gives-officials-green-light-carryout-further-study-ayodhyapuri/" class="link dim f3 fw3 sl-blue lh-title">PM Oli Gives Officials Green-light To Carryout Further Study On Ayodhyapuri</a>
              <small class="gray db pv2">
                By <a href="/author/news-desk/" class="link dim lh-title">News Desk</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Ronaldo_crwGcmy.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/08/08/juventus-ronaldo-crash-out-manchester-city-advance/" class="link dim f3 fw3 sl-blue lh-title">Juventus, Ronaldo Crash Out; Manchester City Advance</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">Aug 08, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-02-august-07-2020-shrawan-23-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Spotlight_August_1.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-02-august-07-2020-shrawan-23-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 02, August 07, 2020 ( Shrawan 23, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-01-july17-2020-shrawan-02-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Cover_14_volume_1.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-01-july17-2020-shrawan-02-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 01, July17, 2020 ( Shrawan 02, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-18-june-19-2020-asadh-5-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Spotight_cover_June_16.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-18-june-19-2020-asadh-5-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 13 No. 18, June 19, 2020 ( Asadh 5, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-17-may-15-2020-jestha-2-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Cover_May_16.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-17-may-15-2020-jestha-2-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 13 No. 17, May 15, 2020 ( Jestha 2, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
