




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients | New Spotlight Magazine
      
    </title>
    <meta name="description" content="TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients">
    <meta name="twitter:description" content="TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/TUTH.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/">
    <meta property="og:title" content="TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/TUTH.width-1024.jpg">
    <meta property="og:description" content="TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/",
      "headline": "TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients",
      "description": "TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients",
      "datePublished": "2021-05-06T03:08:00+00:00",
      "dateModified": "2021-05-06T03:08:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/TUTH.2e16d0ba.fill-650x500.jpg",
            "width": 635,
            "height": 488
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/8684ca263928.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>May 6, 2021, 8:53 a.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/&text=TUTH%20Runs%20140%20Dedicated%20Beds%20In%20Its%20New%20Building%20COVID-19%20Patients&url=https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=TUTH%20Runs%20140%20Dedicated%20Beds%20In%20Its%20New%20Building%20COVID-19%20Patients&title=TUTH%20Runs%20140%20Dedicated%20Beds%20In%20Its%20New%20Building%20COVID-19%20Patients&url=https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients&amp;body=Read 'TUTH Runs 140 Dedicated Beds In Its New Building COVID-19 Patients' on https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/TUTH.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  Tribhuvan University Teaching Hospital (TUTH) has run 140 dedicated beds in its new building for the treatment of COVID-19 patients reports RSS.</p><p>Suresh Wagle Cancer Centre build for the treatment of cancer patient is now used as the COVID-19 treatment ward. So far, 40 beds have already been brought in use. </p><p>According to RSS, hospital’s Executive Director Prof Dr Dinesh Kafle said that such a new provision was made as the issue of pandemic’s management was challenging from the perspective of resources mobilization and management. </p><p>Mayor of Kathmandu Metropolitan City (KMC) Bidhya Sundar Shakya and other stakeholders also visited the ward and said that the KMC was planning for sustainable and result-oriented performance for the control of COVID-19 through the institutional partnership. </p><p>Information Officer of TUTH Ram Bikram Adhikari has now designated 250 beds for the treatment of Corona Virus patients. A total of 218 COVID-19 patients are receiving treatment at the TUTH, he said. Following the improvement of weather, the climbing expeditions on Mount Everest will likely to resume from today. With the road construction team at the fourth camp to prepare a pathway for climbers, the expeditions are set to resume after a gap of 10 days.</p><p>The road construction team led by renowned climbing guide Kami Rita Sherpa left for the camp on Wednesday to clear the obstruction that are blocking the climbing route at an altitude of 7,800 meters reports The Rising Nepal.</p><p>Tashi Lakpa Sherpa, director of the expedition company Seven Summit Treks Pvt. Ltd., told The Rising Nepal from the Everest base camp that the team reached the fourth camp on Wednesday evening and are expected to clear the blockage within Thursday. “Climbers will be able to start scaling Mount Everest as soon as the route is cleared,” he said.</p><p>RSS said a record 408 climbers from 44 expedition teams have obtained permits to try and summit the world’s tallest peak this season, according to the data released by the Department of Tourism. Among them, 315 are men, 92 are women and one is a non-binary individual said the daily.</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2021/05/06/tuth-runs-140-dedicated-beds-its-new-building-covid-19-patients/';
this.page.title = 'TUTH Runs 140 Dedicated Beds In Its New Building COVID\u002D19 Patients'
this.page.identifier = 'Article-19974' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2021/05/06/weather-forecast-may-6-generally-cloudy/" class="link dim lh-title">Weather Forecast For May 6: Generally Cloudy</a></dt>
      <dd>May 06, 2021</dd>
    
      <dt><a href="/2021/05/05/asia-pacific-can-emerge-from-pandemic-stronger-than-before-adb-president/" class="link dim lh-title">Asia-Pacific Can Emerge From Pandemic &quot;Stronger Than Before&quot; — ADB President</a></dt>
      <dd>May 05, 2021</dd>
    
      <dt><a href="/2021/05/05/very-low-levels-vaccination-south-asia-magnify-virus-spiraling-unicef-regional-director/" class="link dim lh-title">The Very Low Levels Of Vaccination In South Asia Magnify Virus Spiraling: UNICEF Regional Director</a></dt>
      <dd>May 05, 2021</dd>
    
      <dt><a href="/2021/05/05/india-rehabilitated-small-hydro-power-plant-chandannath-municipality-jumla-district/" class="link dim lh-title">India Rehabilitated Small Hydro Power Plant at Chandannath Municipality in Jumla District.</a></dt>
      <dd>May 05, 2021</dd>
    
      <dt><a href="/2021/05/05/kathmandu-valley-logs-3835-covid-19-cases/" class="link dim lh-title">Kathmandu Valley Logs 3835 COVID-19 Cases</a></dt>
      <dd>May 05, 2021</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="http://pollution.gov.np/portal/#/home?_k=jh8fvj" target="_blank">
          <img src="/media/images/How_is_the_air.max-250x250.png" class="w-100 db">
        </a>
      
    </div>
  
    <div class="mb2">
      
        
        <a class="link" href="http://www.mfd.gov.np/" target="_blank">
          <img src="/media/images/weather-forecast-c.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
    <div class="mb2">
      
        
        <a class="link" href="https://covid19.mohp.gov.np" target="_blank">
          <img src="/media/images/Coronavirus_Update_in_Nepal.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/health">Health</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/oppoition_leader.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/06/israels-president-taps-opposition-leader-lapid-to-form-new-government/" class="link dim f3 fw3 sl-blue lh-title">Israel’s President Taps Opposition Leader Lapid To Form New Government</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">2 hours, 13 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/WHO_Tedros.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/06/us-backs-covid-vaccine-patent-waivers/" class="link dim f3 fw3 sl-blue lh-title">US Backs COVID Vaccine Patent Waivers</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">3 hours, 44 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/coronavirus_759_getty.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/06/who-set-pandemic-intelligence-hub-berlin/" class="link dim f3 fw3 sl-blue lh-title">WHO To Set Up Pandemic Intelligence Hub In Berlin</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">3 hours, 53 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/covid_test.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/kathmandu-valley-logs-3835-covid-19-cases/" class="link dim f3 fw3 sl-blue lh-title">Kathmandu Valley Logs 3835 COVID-19 Cases</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">18 hours, 31 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Jageshwor_Gautam333.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/covid-19-update-nepal-confirms-8659-cases-1993-recoveries-and-59-deaths/" class="link dim f3 fw3 sl-blue lh-title">COVID-19 Update: Nepal Confirms 8659 Cases , 1993 Recoveries And 59 Deaths</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">18 hours, 35 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/kathmandu_Maitighar_police_cheick_.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/daos-extended-valleys-prohibitory-order-till-may-12/" class="link dim f3 fw3 sl-blue lh-title">DAOs Extended Valley’s Prohibitory Order Till May 12</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 2 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Mt-Everest-climbers.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/06/climbing-expedition-resumes-mount-everest/" class="link dim f3 fw3 sl-blue lh-title">Climbing Expedition  Resumes Mount Everest</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">May 06, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/cloudy_rin.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/06/weather-forecast-may-6-generally-cloudy/" class="link dim f3 fw3 sl-blue lh-title">Weather Forecast For May 6: Generally Cloudy</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 06, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/ADB_President.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/asia-pacific-can-emerge-from-pandemic-stronger-than-before-adb-president/" class="link dim f3 fw3 sl-blue lh-title">Asia-Pacific Can Emerge From Pandemic &quot;Stronger Than Before&quot; — ADB President</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 05, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/EsvGDsuXAAoTl25.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/very-low-levels-vaccination-south-asia-magnify-virus-spiraling-unicef-regional-director/" class="link dim f3 fw3 sl-blue lh-title">The Very Low Levels Of Vaccination In South Asia Magnify Virus Spiraling: UNICEF Regional Director</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 05, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Press_Release_pic_2.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/india-rehabilitated-small-hydro-power-plant-chandannath-municipality-jumla-district/" class="link dim f3 fw3 sl-blue lh-title">India Rehabilitated Small Hydro Power Plant at Chandannath Municipality in Jumla District.</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 05, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/India_hostial_chaos_8lwTjuJ.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2021/05/05/india-accounts-nearly-50-worlds-new-covid-19-cases-25-deaths/" class="link dim f3 fw3 sl-blue lh-title">India Accounts For Nearly 50% Of World&#39;s New Covid-19 Cases, 25% Of Deaths</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">May 05, 2021</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-16-april-16-2021-baisakh-03-2078-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/April162021.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-16-april-16-2021-baisakh-03-2078-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 16, April 16, 2021 (Baisakh 03, 2078) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-15-april-02-2021-chaitra-20-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/April_2_2021_spotlight.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-15-april-02-2021-chaitra-20-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 15, April 02, 2021 (Chaitra 20, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-14-march-12-2021-falgun-28-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/158576462_769262650618809_230536331342424496.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-14-march-12-2021-falgun-28-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 14, March 12, 2021 (Falgun 28, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-12-february-13-2021-falgun-26-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Febrauary_26_cover_2021.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-12-february-13-2021-falgun-26-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 13, February 26, 2021 (Falgun 14, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
