



<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh | New Spotlight Magazine
      
    </title>
    <meta name="description" content="Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh">
    <meta name="twitter:description" content="Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/51599103_2073491202737784_6931167893858025472_.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/">
    <meta property="og:title" content="Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/51599103_2073491202737784_6931167893858025472.width-1024.jpg">
    <meta property="og:description" content="Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/",
      "headline": "Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh",
      "description": "Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh",
      "datePublished": "2019-02-06T15:46:00+00:00",
      "dateModified": "2019-02-06T15:46:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/51599103_2073491202737784_69311678.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Feb. 6, 2019, 9:31 p.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/&text=Eminent%20Persons%20Hand%20Over%20Petition%20Not%20To%20Construct%20Airport%20At%20The%20Cost%20of%2024%20Lacs%20Trees%20In%20Nijgadh&url=https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=Eminent%20Persons%20Hand%20Over%20Petition%20Not%20To%20Construct%20Airport%20At%20The%20Cost%20of%2024%20Lacs%20Trees%20In%20Nijgadh&title=Eminent%20Persons%20Hand%20Over%20Petition%20Not%20To%20Construct%20Airport%20At%20The%20Cost%20of%2024%20Lacs%20Trees%20In%20Nijgadh&url=https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh&amp;body=Read 'Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh' on https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/51599103_2073491202737784_69311678.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  </p><p>Group of representing civil society members and environmentalists handed over a petition to the Prime Minister K.P.Sharma Oli, Minister of Forest and Environment and Minister of Culture, Tourism and Civil Aviation demanding to construct the second International Airport at alternative sites instead of Neejgadh forest chopping off 24lacs trees.</p><p>Public petition signed by various personalities of the society expressed their solidarity to save Neejgadh forest campaign suggesting constructing the SIA at Alternative sites.</p><p>Petition signed was submitted to PM office and Ministry of Culture, Tourism and Civil Aviation and Ministry of Forest and Environment. </p><p>After handing over the petition, a press conference was organized at Nepal Art Council Gallery. Dwarika Nath Dhungel, Keshav Prasad Bhandari, Dr. Prabhu Budhathoki Dr.Jagadish Chandra Baral highlighted the objective of petition.</p><p>Similarly Environmental Activist Chanda Rana presented a review on EIA of Neejgadh Airport. She demanded to go for alternative sites rather than destroying the pristine forest of Neejgadh. </p><p>Rana highlighted that EIA does not meet international standard because it lacks extensive studies of Ecological damages due to construction of second International Airport.</p><p>She demanded team of national and international experts of bio diversity and wild life should have been hired to prepare EIA. She said that the EIA report is contradictory as it says that this Neejgadh Forest is chain of unbroken Forest from Nawalparasi to Bagmati which is rich on Biodiversity. But EIA fails to mention the wild life habitats being dependent on food. Resource, minerals etc at this unique chain of Forests. </p><p>According to Rana when feasibility study of SIA had been conducted on 2011 why was not it made public? And why feasibility report copy was not provided to EIA team which prepared EIA at 2018!</p><p>“How can EIA be of standard without providing copy? Of feasibility studies done earlier at 2011? EIA mentions wild life will shift to PNP when noise pollution of aircraft takes place? How relevant is this? Even ICAO regulation does not permit to construct Airport near the protected areas and it is linked with PNP? Asked Rana</p><p>Signed by prominent personalities from various walks of life including former Chief Justice Sushila Karki, senior advocate Krishna Prasad Bhandari, former vice Chancellor of Tribhuan University Kedar Bhakta Mathema, environmentalist Bhairb Risal, Dr Tirtha Man Shrestha, Dr. Dwarika Dhungel, Dr. Mahabir Pun, Rita Thapa, Kamala Thapa, Chanda Rana, Dr. Prabhu Budhathoki, Dr. Jagdish Chandra Baral, Renu Hajur Pandey, Profession Amulya Tuladhar, Bharat Basnet, Arun Poudel,Tej Bahadur Mahat senior citizen, bureaucrats, community development workers, forest officials, lawyers Surendra Bhandari, Pralhad K. Mandandahar,Sukadev Khatri former auditor General, </p><p>Similarly, senior advocate Dr Surya Dhungel (Senior Lawyer). Kapil Chitrakar (Forestry/environment), Kedar Chandra Sharma (Engineer/environmental advisor),  Santosh Kafle ( Environment expert), Dr Keshav Chandra Sharma (entomology), Dr. Bishownath Uprety, Dal Bahadur Thapa (social entrepreneur), Uddav Dhungana (Banker), Arun Sharma Poudel (Forestry/environment) Dr Suraj Shrestha (Forestry/environment), Govinda Prasad Kafley (Forestry/environment) and, Basanta Rimal(Forestry/environment), Padam Bahadur Chand (Forestry/environment) and more than two hundred persons signed the petition. </p><img alt="51236162_149751069245466_478931433809772544_n.jpg" class="richtext-image left" height="375" src="/media/images/51236162_149751069245466_478931433809772544_n.width-500.jpg" width="500"><p></p><img alt="51547965_418505295584991_3902850049029177344_n.jpg" class="richtext-image left" height="375" src="/media/images/51547965_418505295584991_3902850049029177344_n.width-500.jpg" width="500"><p></p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2019/02/06/eminent-persons-hand-over-petition-not-construct-airport-cost-24-lacs-trees-nijgadh/';
this.page.title = 'Eminent Persons Hand Over Petition Not To Construct Airport At The Cost of 24 Lacs Trees In Nijgadh'
this.page.identifier = 'Article-11448' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2019/02/06/likely-rain-rest-nepal-thursday-and-friday/" class="link dim lh-title">Likely To Rain Rest Of Nepal On Thursday And Friday</a></dt>
      <dd>Feb 06, 2019</dd>
    
      <dt><a href="/2019/02/06/good-education-ensures-better-future-ambassador-benny-omer/" class="link dim lh-title">Good Education Ensures A Better Future: Ambassador Benny Omer</a></dt>
      <dd>Feb 06, 2019</dd>
    
      <dt><a href="/2019/02/06/wwf-nepal-and-nabil-bank-ltd-sign-agreement-promotion-green-enterprises/" class="link dim lh-title">WWF-Nepal and Nabil Bank Ltd Sign Agreement On Promotion of Green Enterprises</a></dt>
      <dd>Feb 06, 2019</dd>
    
      <dt><a href="/2019/02/06/nea-reduces-electricity-loss-1545-percent-five-months/" class="link dim lh-title">NEA Reduces Electricity Loss To 15.45 Percent In Five Months</a></dt>
      <dd>Feb 06, 2019</dd>
    
      <dt><a href="/2019/02/06/british-major-general-capps-pays-courtesy-call/" class="link dim lh-title">British Major General Capps Pays A Courtesy Call</a></dt>
      <dd>Feb 06, 2019</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="http://www.mariestopes.org.np/en" target="_blank">
          <img src="/media/images/88cc-Spotlight_Advert-2018-Marie_Stopes-01.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/news">News</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Satelite_of_weather.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/likely-rain-rest-nepal-thursday-and-friday/" class="link dim f3 fw3 sl-blue lh-title">Likely To Rain Rest Of Nepal On Thursday And Friday</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 hour, 54 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Photo_03_1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/good-education-ensures-better-future-ambassador-benny-omer/" class="link dim f3 fw3 sl-blue lh-title">Good Education Ensures A Better Future: Ambassador Benny Omer</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">7 hours, 1 minute ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/British_Army_Major_General_Paid_co.2e16d0ba.fill-400x250_KkuCBlt.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/british-major-general-capps-pays-courtesy-call/" class="link dim f3 fw3 sl-blue lh-title">British Major General Capps Pays A Courtesy Call</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">7 hours, 55 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/a-Ambassador_of_Pakistan_Dr_Mazhar.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/05/pakistan-wants-regional-peace-and-stability/" class="link dim f3 fw3 sl-blue lh-title">Pakistan Wants Regional Peace And Stability</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 2 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Japan_Hands_Over_Technical_Machine.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/05/japan-hands-over-technical-machinery-manmohan-memorial-polytechnic-morang-district/" class="link dim f3 fw3 sl-blue lh-title">Japan Hands Over Technical Machinery to Manmohan Memorial Polytechnic in Morang District</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 9 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Plane-crashes-into-California-hous.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/05/plane-crashes-california-house-killing-five/" class="link dim f3 fw3 sl-blue lh-title">Plane Crashes Into California House Killing Five</a>
              <small class="gray db pv2">
                By <a href="/author/news-desk/" class="link dim lh-title">News Desk</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 13 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Ghana_S._Gurung_CR-WWF_Nepal_and_A.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/wwf-nepal-and-nabil-bank-ltd-sign-agreement-promotion-green-enterprises/" class="link dim f3 fw3 sl-blue lh-title">WWF-Nepal and Nabil Bank Ltd Sign Agreement On Promotion of Green Enterprises</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Kul_Man_Ghishing.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/nea-reduces-electricity-loss-1545-percent-five-months/" class="link dim f3 fw3 sl-blue lh-title">NEA Reduces Electricity Loss To 15.45 Percent In Five Months</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Tourism_Promotion_Chennai.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/nepal-tourism-promotion-summit-held-chennai/" class="link dim f3 fw3 sl-blue lh-title">Nepal Tourism Promotion Summit Held In Chennai</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Nepal_India_SWATEE.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/nepal-india-trade-treaty-needs-revisions-dr-pandey/" class="link dim f3 fw3 sl-blue lh-title">Nepal-India Trade Treaty Needs Revisions: Dr. Pandey</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/CAPA-Qatar-Aviation-Aeropolitical-.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/capa-summit-begins-doha/" class="link dim f3 fw3 sl-blue lh-title">CAPA Summit Begins In Doha</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Road_Accident.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2019/02/06/five-die-and-six-injure-road-accidents/" class="link dim f3 fw3 sl-blue lh-title">Five Die And Six Injure In Road Accidents</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 06, 2019</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no12-january-25-2019-magh-11-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_jan__front.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no12-january-25-2019-magh-11-2075-online-register-number-doi-584074-75/">VOL 12 No.12, January 25, 2019 (Magh. 11 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no11-january-11-2019-poush-27-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_jan_1st_2019-12.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no11-january-11-2019-poush-27-2075-online-register-number-doi-584074-75/">VOL 12 No.11, January 11, 2019 (Poush. 27 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no10-december-21-2018-poush-06-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/COVER_FINAL_OF_Dec_2nd_2018_copy.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no10-december-21-2018-poush-06-2075-online-register-number-doi-584074-75/">VOL 12 No.10, December 21, 2018 (Poush. 06 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-12-no09-december-07-2018-mansir-21-2075-online-register-number-doi-584074-75/">
        
        <img src="/media/images/cover_file.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-12-no09-december-07-2018-mansir-21-2075-online-register-number-doi-584074-75/">VOL 12 No.09, December 07, 2018 (Mansir. 21, 2075) Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
