




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        CORONAVIRUS Tourism Hit Hard | New Spotlight Magazine
      
    </title>
    <meta name="description" content="With the cancelation of booking following the scare of coronavirus, it has started to hit Nepal&#39;s tourism sector">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="CORONAVIRUS Tourism Hit Hard">
    <meta name="twitter:description" content="With the cancelation of booking following the scare of coronavirus, it has started to hit Nepal&#39;s tourism sector">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/thamel.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/">
    <meta property="og:title" content="CORONAVIRUS Tourism Hit Hard">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/thamel.width-1024.jpg">
    <meta property="og:description" content="With the cancelation of booking following the scare of coronavirus, it has started to hit Nepal&#39;s tourism sector">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/",
      "headline": "CORONAVIRUS Tourism Hit Hard",
      "description": "With the cancelation of booking following the scare of coronavirus, it has started to hit Nepal&#39;s tourism sector",
      "datePublished": "2020-02-10T05:40:00+00:00",
      "dateModified": "2020-02-10T05:40:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/thamel.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "A Correspondent"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/408a6970fba5.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">CORONAVIRUS Tourism Hit Hard</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">With the cancelation of booking following the scare of coronavirus, it has started to hit Nepal&#39;s tourism sector</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Feb. 10, 2020, 11:25 a.m.</span>
    
      <span class="mh2 bl b--black-60"></span>
      <span>Published in Magazine Issue: <a href="/magazines/vol-13-no-12-feb07-feb-202020magh24-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 13 No. 12 ,Feb.07-Feb. 20,2020(Magh.24, 2076) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/&text=CORONAVIRUS%20Tourism%20Hit%20Hard&url=https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=With%20the%20cancelation%20of%20booking%20following%20the%20scare%20of%20coronavirus%2C%20it%20has%20started%20to%20hit%20Nepal%27s%20tourism%20sector&title=CORONAVIRUS%20Tourism%20Hit%20Hard&url=https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=CORONAVIRUS Tourism Hit Hard&amp;body=Read 'CORONAVIRUS Tourism Hit Hard' on https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2020/02/10/coronavirus-tourism-hit-hard/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/thamel.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>The number of Chinese tourists in Thamel, Kathmandu Valley&#x27;s major tourist hub, has drastically declined. Fewa lake of Pokhara too is in the same situation as is Kathmandu Valley.</p><p>Starting to decline just a few days before China&#x27;s Spring Festival, the hope of hoteliers to see more of Chinese tourists after the festival got shattered with the spread of deadly coronavirus. </p><p>The revelation of one case of coronavirus in Nepal has also damaged Nepal&#x27;s image. Recently, Indian government has started to screen people leaving from Nepal and this has created more panic for the visiting Indian tourists as well.</p><p>President of Trekking Agencies Association Of Nepal (TAAN) Pokhara regional president Hari Bhujel portrayed the picture of cancelation is alarming. &quot;Following spread of coronavirus, we have been receiving cancelation of booking not only from China but from tourists of other countries as well,&quot; said Bhujel. Early indication is that there will be drastic decline of tourists this year in Pokhara. </p><p>&quot;Paragliding center, Ultralite, Jeep flier and and Bumpy Jump usually filled by the crowd of Chinese tourists. However, these areas are now empty,&quot; said Bhujel. &quot;We have received a lot of cancelation of trekking following snow avalanches in Annapurna. The coronavirus is damaging much more.&quot;</p><img alt="Coronavirus5.jpg" class="richtext-image full-width" height="500" src="/media/images/Coronavirus5.width-800.jpg" width="650"><p></p><p>According to tourism statistic, 168,000 Chinese tourists visited Nepal last year. Out of them, 40 percent visited Pokhara. In 2018, out of 1.1 million tourists, Chinese consisted 153,000. </p><p>Although Nepal&#x27;s other sectors are also likely to suffer, tourism will be hard hit. With the cancelation of flights of Chinese Airlines due to lack of visitors, it will take year to revive. </p><p>The closure of Tatopani and Rasuwagadhi will hamper export and import. This will affect the revenue generation target of Nepal. Nepal’s tourism sector needs to make contingent planning to cope with the situation.</p><p>There are growing concerns about the impact the Coronavirus epidemic will have on Nepal&#x27;s economies</p><p>There was a broad sell-off that rattled global stock markets, due to growing investor anxiety over the fallout from the rapidly escalating coronavirus crisis in China. But it was especially acute in Nepal.</p><p>Plunging global stock markets shows that investors are clearly worried about the exposure. While the potential impact on human health will be significant, possibly devastating, a contagion will also have severe economic consequences around the world. Nepal is especially vulnerable given its dependence on Chinese tourists.</p><p>China’s economy was already slowing before the coronavirus outbreak but now with tens of millions of consumers hunkered down in their homes, and worried about potentially bank-busting healthcare costs, consumer spending is widely expected to slow even more. This could have an immediate impact on tourism.</p><p>Flying during a viral outbreak like this is terrifying. As Chinese leisure and business travelers will be among the first to halt all but the most essential trips, prompting what will likely be a significant downturn in passenger traffic between China and Nepal. </p><img alt="Coronavirus1.jpg" class="richtext-image full-width" height="300" src="/media/images/Coronavirus1.width-800.jpg" width="390"><p></p><p>While the economic consequences of the coronavirus will no doubt be acutely felt in several sectors of Nepal, it’s also important to be circumspect at this early stage of the crisis.</p><p>We do not yet know enough about the virulence of this coronavirus, though the preliminary evidence suggests its mortality rate is much lower than that of SARS.</p><p>The price of oil dropped, on fears that demand could slip. China’s currency also fell, while investors moved into safe havens like gold.</p><p>China’s economy, which is experiencing its worst slowdown in nearly three decades, is already hurting from the impact of the outbreak, and there are fears that consumer spending will go down as more residents stay home over the Lunar New Year.</p><p>But with social media, panics can also spread more rapidly and further. All signs point to a global overreaction to this crisis, and therefore to an amplified economic impact. </p><p><b>Nepal&#x27;s Preparations </b></p><p>Ministry of Health and Population announced that the first case of Coronavirus was detected in Nepal on January 23. According to a press release issued by the ministry, the test of throat swab and the blood sample of a Nepali citizen sent to the WHO collaborating center, Hong Kong, proves that the suspect contracted the virus in China.</p><p>The 32-year-old student, who recently returned from the Chinese city of Wuhan, was admitted to Sukraraj Tropical and Infectious Disease Hospital. He complained of respiratory problems and inflammation in the throat. But before he was discharged, doctors at STIDH collected his throat swab and blood sample and sent to Hong Kong for a test.</p><p>Similarly, other three, who returned from China with similar symptom as coronavirus, are also now under observation in the government hospital.</p><img alt="Coronavirus6.jpg" class="richtext-image full-width" height="500" src="/media/images/Coronavirus6.width-800.jpg" width="650"><p></p><p>Nepali doctors have warned of the possibility of the case spreading in Nepal. Health Desk in Tribhuwan International Airport has been closely monitoring the passengers coming from China and other parts where coronavirus is detected.</p><p>Soon after the disclosure of first coronavirus case in Nepal, the government has started to take initiative. With the support from World Health Organization, Nepal reactivated its health desk in Tribhuwan International Airport screening all the passengers coming from China and other coronavirus affected countries.</p><p>However, there are growing criticisms over the preparation made by Nepal. Media criticized the lack of latest technology and manpower and infrastructure to fight the deadly virus.</p><p>As Coronavirus is spreading, Nepal government has already announced a number of efforts to prevent its spread in Nepal. Along with Tribhuwan International Airport, Rasuwa District Administration also established health center in Rasuwagdhi, Nepal-China border, to closely monitor the people entering from China.</p><p>As China is battling to contain the deadly coronavirus in its Hubei province, as hundreds of millions of Chinese prepare to travel over the Lunar New Year, WHO has alerted Nepal about the possible risk.</p><p>With the notice from WHO, Nepal government has established health desk at TIA to closely monitor the disease.</p><p><b>Global Concern</b></p><p>The World Health Organization South-East Asia has urged countries in the Region to remain vigilant and strengthen readiness to rapidly detect any case of importation of the new coronavirus and prevent its spread.</p><p>“It is time to focus all efforts on readiness guided by whatever is known about the new coronavirus,” said Dr Poonam Khetrapal Singh, Regional Director, WHO South-East Asia Region.</p><p>As in the case of any new virus, much remains to be understood, the Regional Director said, adding that globally WHO has prepared interim guidance on case detection, testing, clinical management of cases, infection prevention and control during health care, home care for people suspected to have the virus and guidance on reducing transmission.</p><p>WHO is keeping a close watch on the evolving situation and remains committed to work with member countries to scale up readiness and implement IHR core capacities to respond to any importation, Dr Khetrapal Singh said, emphasizing that “We should continue to be vigilant and ready to contain and prevent any further spread.” </p><p><b>India&#x27;s Move</b></p><p>Highly alerted following a detection of a person with coronavirus in Nepal, India issued a high alert on border points with Nepal. This is India&#x27;s genuine concern published through the media, but it has sent a wrong message in India drastically dropping Indians visiting Nepal. </p><img alt="thamel4.jpg" class="richtext-image full-width" height="600" src="/media/images/thamel4.width-800.jpg" width="800"><p></p><p>Bihar, Utterpradesh, Uttarakhanda and West Bengal deployed medical teams at various entry points along the Indo-Nepal border. According to Indian media, India’s border points began working on Sunday to screen people coming into India.</p><p>The health departments put all the districts sharing borders with Nepal on alert after a student tested positive for coronavirus in the neighboring country.</p><p>The guideline issued by the Union ministry of health and family welfare along with a pro forma was also shared with all the districts later. “A student from Nepal, who had been to Wuhan, was tested positive for the virus. As a result, the seven districts sharing borders with Nepal have been alerted,” said state health department principal secretary of Bihar Sanjay Kumar.</p><p>The Times of India reports that the state health department has also asked airports to remain alert as many tourists come to Bihar from China as well. The health department has also sent reporting formats to health institutes in all the districts. A protocol has been introduced for sending daily health status of passengers under observation.</p><p>With the scare of the deadly novel coronavirus (nCoV) reaching Nepal, the West Bengal government has decided to deploy health teams in all the three major entry points along the Indo-Nepal border in Darjeeling district to screen people entering India.</p><p>“Medical teams in all the three entry points along the Indo-Nepal border in West Bengal would start working from Sunday,” said Dr Pralay Acharya, chief medical officer of health in Darjeeling district.</p><p>The Hindustan Times reports that thousands of people, including traders, tourists and patients coming for treatment to Siliguri in Darjeeling district, enter India from Nepal almost every day.</p><p>Health officials also said that an isolation ward has been set up at the North Bengal Medical College and Hospital for patients coming with symptoms of the virus.</p><img alt="thamel3.jpg" class="richtext-image full-width" height="600" src="/media/images/thamel3.width-800.jpg" width="800"><p></p><p>Union health minister Dr Harsh Vardhan has written to the Chief Ministers of states requesting their personal intervention to review the preparedness for control and management of nCoV, said health ministry in a statement.</p><p>Although the Chinese scientists have announced that they will make progress to contain Coronavirus outbreak by Feb 8, till then Nepal&#x27;s tourism sector will be in a position of no revival for years. </p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2020/02/10/coronavirus-tourism-hit-hard/';
this.page.title = 'CORONAVIRUS Tourism Hit Hard'
this.page.identifier = 'Article-14414' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/a-correspondent/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">A Correspondent</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2020/02/10/fcna-federal-chart/" class="link dim lh-title">FCNA Federal Chart</a></dt>
      <dd>Feb 10, 2020</dd>
    
      <dt><a href="/2020/02/09/holocaust-rememberance-humanity-matters/" class="link dim lh-title">HOLOCAUST REMEMBERANCE  Humanity Matters</a></dt>
      <dd>Feb 09, 2020</dd>
    
      <dt><a href="/2020/02/07/ncp-central-committee-communist-jamboree/" class="link dim lh-title">NCP CENTRAL COMMITTEE  Communist Jamboree</a></dt>
      <dd>Feb 07, 2020</dd>
    
      <dt><a href="/2020/02/07/time-sketch-export-management-approach-aryal/" class="link dim lh-title">Time To Sketch Export Management Approach: Aryal</a></dt>
      <dd>Feb 07, 2020</dd>
    
      <dt><a href="/2020/02/07/coronavirus-nepal-under-stress/" class="link dim lh-title">CORONAVIRUS Nepal Under Stress</a></dt>
      <dd>Feb 07, 2020</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/health">Health</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Coronavirus2.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/07/coronavirus-nepal-under-stress/" class="link dim f3 fw3 sl-blue lh-title">CORONAVIRUS Nepal Under Stress</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">3 days, 5 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/UNtN8Ys4.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/06/coronavirus-death-reaches-near-500/" class="link dim f3 fw3 sl-blue lh-title">Coronavirus: Death Reaches Near 500</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">4 days, 11 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/119bfddb-3758-42f3-946b-d3cf667a80.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/05/antiviral-drug-remdesivir-arrives-china-clinical-trial-chinese-officials/" class="link dim f3 fw3 sl-blue lh-title">Antiviral drug Remdesivir Arrives In China For Clinical Trial: Chinese Officials</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">5 days, 3 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/e67dc013a22240ad823f476511844e8f.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/05/coronavirus-outbreak-490-dead-24324-cases-coronavirus-confirmed-china/" class="link dim f3 fw3 sl-blue lh-title">Coronavirus Outbreak: 490 dead, 24,324 Cases Of Coronavirus Confirmed in China</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">5 days, 10 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/47bf0121c6864570a51b8017c35fca38-2.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/04/world-dangerously-unprepared-global-pandemic-who-chief/" class="link dim f3 fw3 sl-blue lh-title">World &#39;Dangerously Unprepared For A Global Pandemic&#39;: WHO Chief</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">6 days, 10 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/coronavirus-ss-jt-200120_hpMain_16.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/04/coronavirus-death-reaches-425-no-new-case-infection-recorded-outside-china-february-3/" class="link dim f3 fw3 sl-blue lh-title">Coronavirus Death Reaches 425, No New Case Of Infection Recorded Outside China On February 3</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">6 days, 10 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/1_1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/10/india-builds-secondary-school-nuwakot-district/" class="link dim f3 fw3 sl-blue lh-title">India Builds Secondary School In Nuwakot District</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 10, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/FCNA.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/10/fcna-federal-chart/" class="link dim f3 fw3 sl-blue lh-title">FCNA Federal Chart</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">Feb 10, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/mmc.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/09/mccs-jonathan-brooks-visits-nepal/" class="link dim f3 fw3 sl-blue lh-title">MCC’s Jonathan Brooks Visits Nepal</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Feb 09, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              <img src="https://unsplash.it/400/250" class="w-100 db">
            
            <div class="pv3">
              <a href="/2020/02/09/search-genderless-talent/" class="link dim f3 fw3 sl-blue lh-title">A Search For Genderless Talent</a>
              <small class="gray db pv2">
                By <a href="/author/susmita-aryal/" class="link dim lh-title">Susmita Aryal</a>
                <span class="bl b--black-40 ml2 pl2">Feb 09, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Holocaust3.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/09/holocaust-rememberance-humanity-matters/" class="link dim f3 fw3 sl-blue lh-title">HOLOCAUST REMEMBERANCE  Humanity Matters</a>
              <small class="gray db pv2">
                By <a href="/author/a-correspondent/" class="link dim lh-title">A Correspondent</a>
                <span class="bl b--black-40 ml2 pl2">Feb 09, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/BATTU_3.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/02/09/madan-bhandari-rajmarga-chure-highway-concerns/" class="link dim f3 fw3 sl-blue lh-title">Madan Bhandari Rajmarga Chure Highway Concerns</a>
              <small class="gray db pv2">
                By <a href="/author/batu-uprety/" class="link dim lh-title">Batu Uprety</a>
                <span class="bl b--black-40 ml2 pl2">Feb 09, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-12-feb07-feb-202020magh24-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/jan_24_cover__online_post.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-12-feb07-feb-202020magh24-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 13 No. 12 ,Feb.07-Feb. 20,2020(Magh.24, 2076) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-11-jan24-07feb2020magh10-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/jan_24_cover__Online_posting.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-11-jan24-07feb2020magh10-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 13 No. 11 ,Jan.24-06,Feb.2020(Magh.10, 2076) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-10-jan03-23jan022020poush18-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75-editor-sarita-poudel-kathamndu-metropolitan-city-32-koteshwor-phone4430250-email-spotlightnepalgmailcom/">
        
        <img src="/media/images/jan_03_cover__press.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-10-jan03-23jan022020poush18-2076-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75-editor-sarita-poudel-kathamndu-metropolitan-city-32-koteshwor-phone4430250-email-spotlightnepalgmailcom/">VOL. 13 No. 10 ,Jan.03-23,2020(Poush.18, 2076) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-13-no-09-nov29-20dec-2019-jan022020poush13-2076-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Dec_20_cover__online_exp.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-13-no-09-nov29-20dec-2019-jan022020poush13-2076-online-register-number-doi-584074-75/">VOL. 13 No. 09 ,Dec.20, 2019-Jan.02,2020(Poush.04, 2076) Publisher: Keshab Prasad Poudel  Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
