




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        U.S. Delivers Disaster Relief system To Nepal | New Spotlight Magazine
      
    </title>
    <meta name="description" content="U.S. Delivers Disaster Relief system To Nepal">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="U.S. Delivers Disaster Relief system To Nepal">
    <meta name="twitter:description" content="U.S. Delivers Disaster Relief system To Nepal">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/282017974_380813447409271_8582875895880944188_.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/">
    <meta property="og:title" content="U.S. Delivers Disaster Relief system To Nepal">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/282017974_380813447409271_8582875895880944188.width-1024.jpg">
    <meta property="og:description" content="U.S. Delivers Disaster Relief system To Nepal">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/",
      "headline": "U.S. Delivers Disaster Relief system To Nepal",
      "description": "U.S. Delivers Disaster Relief system To Nepal",
      "datePublished": "2022-05-19T12:29:00+00:00",
      "dateModified": "2022-05-19T12:29:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/282017974_380813447409271_85828758.2e16d0ba.fill-650x500.jpg",
            "width": 650,
            "height": 500
          },
        
      
      "author": {
        "@type": "Person",
        "name": "NEW SPOTLIGHT ONLINE"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/8684ca263928.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">U.S. Delivers Disaster Relief system To Nepal</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">U.S. Delivers Disaster Relief system To Nepal</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>May 19, 2022, 6:14 p.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/&text=U.S.%20Delivers%20Disaster%20Relief%20system%20To%20Nepal&url=https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=U.S.%20Delivers%20Disaster%20Relief%20system%20To%20Nepal&title=U.S.%20Delivers%20Disaster%20Relief%20system%20To%20Nepal&url=https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=U.S. Delivers Disaster Relief system To Nepal&amp;body=Read 'U.S. Delivers Disaster Relief system To Nepal' on https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2022/05/19/us-delivers-disaster-relief-system-nepal/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/282017974_380813447409271_85828758.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  U.S. Special Operations Command Pacific’s Civil Affairs Team delivered the system to Nepal in Chame, Manang.</p><p>“We are pleased to announce the final delivery of the last Disaster Relief Systems. Members of our defense team and Special Operations Command Pacific’s Civil Affairs Team delivered the system in Chame, Manang,” writes U.S. Embassy, Nepal in its face book site. </p><p>“During times of crisis, the Disaster Relief System will provide access to shelter, heat, hygiene items, sleeping space, and clean drinking water for up to 200 citizens in the affected area. This final delivery completes a two-year, $1.3 million project to alleviate human suffering in times of disaster. There are a total of 36 Disaster Relief Systems located in disaster-prone areas throughout Nepal to rapidly respond to emergencies,” writes U.S. Embassy Nepal. </p><p>The Civil Affairs Team’s strong relationship with allies and partners is a fundamental part of our bilateral relationship. We look forward to continuing our joint efforts to ensure Nepal has the necessary human resources during times of crisis.</p><img alt="282102332_380813424075940_7425563484626733819_n.jpg" class="richtext-image full-width" height="450" src="/media/images/282102332_380813424075940_7425563484626733819_.width-800.jpg" width="800"><p></p><img alt="282759299_380813164075966_8684840466459803834_n.jpg" class="richtext-image full-width" height="450" src="/media/images/282759299_380813164075966_8684840466459803834_.width-800.jpg" width="800"><p></p><p>Photo courtesy: U.S. Embassy, Nepal Face Book </p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2022/05/19/us-delivers-disaster-relief-system-nepal/';
this.page.title = 'U.S. Delivers Disaster Relief system To Nepal'
this.page.identifier = 'Article-23749' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/new-spotlight-online/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">NEW SPOTLIGHT ONLINE</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2022/05/19/sri-lankas-role-in-getting-recognition-for-vesak-day-highlighted/" class="link dim lh-title">Sri Lanka’s Role In Getting Recognition For Vesak Day Highlighted</a></dt>
      <dd>May 19, 2022</dd>
    
      <dt><a href="/2022/05/19/kathmandu-valley-longs-8-new-cases/" class="link dim lh-title">Kathmandu Valley Longs 8 New Cases</a></dt>
      <dd>May 19, 2022</dd>
    
      <dt><a href="/2022/05/19/covid-19-update-nepal-confirms-12-new-cases-and-9-recoveries/" class="link dim lh-title">COVID-19 Update: Nepal Confirms 12  New Cases And 9  Recoveries</a></dt>
      <dd>May 19, 2022</dd>
    
      <dt><a href="/2022/05/19/israeli-ambassador-nepal-pays-courtesy-call-coas-general-sharma/" class="link dim lh-title">Israeli Ambassador To Nepal Pays A Courtesy Call On COAS General Sharma</a></dt>
      <dd>May 19, 2022</dd>
    
      <dt><a href="/2022/05/19/china-eastern-start-kathmandu-kunming-direct-flights-may-30-ambassador-hou/" class="link dim lh-title">China Eastern To Start Kathmandu-Kunming Direct Flights From May 30: Ambassador Hou</a></dt>
      <dd>May 19, 2022</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="http://www.mfd.gov.np/" target="_blank">
          <img src="/media/images/weather-forecast-c.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
    <div class="mb2">
      
        
        <a class="link" href="https://covid19.mohp.gov.np" target="_blank">
          <img src="/media/images/Coronavirus_Update_in_Nepal.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/national">National</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/1_xbL4pSl.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/israeli-ambassador-nepal-pays-courtesy-call-coas-general-sharma/" class="link dim f3 fw3 sl-blue lh-title">Israeli Ambassador To Nepal Pays A Courtesy Call On COAS General Sharma</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">9 hours, 11 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/369da7f6-f94a-4ce9-a768-07619e85a9.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/china-eastern-start-kathmandu-kunming-direct-flights-may-30-ambassador-hou/" class="link dim f3 fw3 sl-blue lh-title">China Eastern To Start Kathmandu-Kunming Direct Flights From May 30: Ambassador Hou</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">13 hours, 30 minutes ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Nabin-shreebastab.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/18/naveen-srivastava-appointed-indias-ambassador-nepal/" class="link dim f3 fw3 sl-blue lh-title">Naveen Srivastava  Appointed India&#39;s Ambassador To Nepal</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">1 day, 12 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Nitia_foundation_222.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/17/other-commissions-haze/" class="link dim f3 fw3 sl-blue lh-title">OTHER COMMISSIONS: In The haze</a>
              <small class="gray db pv2">
                By <a href="/author/keshab-poudel/" class="link dim lh-title">Keshab Poudel</a>
                <span class="bl b--black-40 ml2 pl2">2 days, 6 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/unnamed_XWHJTUo.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/17/us-ambassador-randy-berry-inaugurates-final-health-post-makwanpur/" class="link dim f3 fw3 sl-blue lh-title">U.S. Ambassador Randy Berry Inaugurates Final Health Post In Makwanpur</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">2 days, 9 hours ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/FS4IhbuagAA9t5T.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/16/prime-minister-deuba-and-prime-minister-modi-held-bilateral-talks-lumbini/" class="link dim f3 fw3 sl-blue lh-title">Prime Minister Deuba And Prime Minister Modi Held Bilateral Talks In Lumbini</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">3 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Nepal_Israel_62_b.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/nepal-has-consistently-supported-israels-right-to-live-in-peace/" class="link dim f3 fw3 sl-blue lh-title">Nepal Has Consistently Supported Israel’s Right To Live In Peace</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">BHARAT RAJ PAUDYAL</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Vesak_Day_Celebration_at_Bouddhana.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/sri-lankas-role-in-getting-recognition-for-vesak-day-highlighted/" class="link dim f3 fw3 sl-blue lh-title">Sri Lanka’s Role In Getting Recognition For Vesak Day Highlighted</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Kathmandu_Valley_2.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/kathmandu-valley-longs-8-new-cases/" class="link dim f3 fw3 sl-blue lh-title">Kathmandu Valley Longs 8 New Cases</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Health_Ministry_Nepal.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/covid-19-update-nepal-confirms-12-new-cases-and-9-recoveries/" class="link dim f3 fw3 sl-blue lh-title">COVID-19 Update: Nepal Confirms 12  New Cases And 9  Recoveries</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Pic_1_7.2e16d0ba.fill-400x250_k7HUe3U.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/kuwaits-jazeera-to-conduct-three-flights-a-week-to-kuwait-from-gbia/" class="link dim f3 fw3 sl-blue lh-title">Kuwait’s Jazeera To Conduct Three Flights A Week To Kuwait From GBIA</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/India_covid_VWMDd5X.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2022/05/19/india-logs-1829-new-covid-19-cases-24-hours/" class="link dim f3 fw3 sl-blue lh-title">India Logs 1,829 New COVID-19 Cases In 24 Hours</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">May 19, 2022</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-15-no-18-may062022-baishakh-23-2079-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/SPOTLIGHT_COVER_06May.2022.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-15-no-18-may062022-baishakh-23-2079-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 15, No. 18, May.06,2022 (Baishakh 23. 2079) Publisher and Editor: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-15-no-17-april22-2022-baishakh-09-2079-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Spotlight_Cover_April22.2022.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-15-no-17-april22-2022-baishakh-09-2079-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 15, No. 17, April.22, 2022 (Baishakh 09. 2079) Publisher and Editor: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-15-no-16-april08-2022-chaitra252078-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/spotlight_cover_April082022.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-15-no-16-april08-2022-chaitra252078-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 15, No. 16, April.08, 2022 (Chaitra,25,2078) Publisher and Editor: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-15-no-15-march25-2022-chaitra112078-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/spotlight_march.252022.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-15-no-15-march25-2022-chaitra112078-publisher-and-editor-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 15, No. 15, March.25, 2022 (Chaitra,11,2078) Publisher and Editor: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
