




<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

    <title>
      
        US Space Agency Has Revealed Water On The Moon | New Spotlight Magazine
      
    </title>
    <meta name="description" content="US Space Agency Has Revealed Water On The Moon">
    <meta name="author" content="New Spolight Magazine">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@spotlightnepal">
    <meta name="twitter:creator" content="@spotlightnepal">
    <meta name="twitter:title" content="US Space Agency Has Revealed Water On The Moon">
    <meta name="twitter:description" content="US Space Agency Has Revealed Water On The Moon">
    <meta name="twitter:image" content="https://www.spotlightnepal.com/media/images/_114558614_hls-eva-apr2020.width-400.jpg">

    <meta property="fb:app_id" content="296898307431048">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/">
    <meta property="og:title" content="US Space Agency Has Revealed Water On The Moon">
    <meta property="og:image" content="https://www.spotlightnepal.com/media/images/_114558614_hls-eva-apr2020.width-1024.jpg">
    <meta property="og:description" content="US Space Agency Has Revealed Water On The Moon">
    <meta property="og:site_name" content="SpotlightNepal">

    <link rel="alternate" type="application/rss+xml" title="New Spotlight Magazine" href="/feed">
    <link rel="canonical" href="https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/">
    

    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": "https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/",
      "headline": "US Space Agency Has Revealed Water On The Moon",
      "description": "US Space Agency Has Revealed Water On The Moon",
      "datePublished": "2020-10-27T01:58:00+00:00",
      "dateModified": "2020-10-27T01:58:00+00:00",
      
        
          
          "image": {
            "@type": "ImageObject",
            "url": "https://www.spotlightnepal.com/media/images/_114558614_hls-eva-apr2020.2e16d0ba.fill-650x500.jpg",
            "width": 586,
            "height": 450
          },
        
      
      "author": {
        "@type": "Person",
        "name": "Agencies"
      },
      "publisher": {
        "@type": "Organization",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.spotlightnepal.com/static/img/spotlight-amp-logo.png",
          "width": 600,
          "height": 60
        },
        "name": "New Spotlight Magazine"
      }
    }
  </script>


    
    <link rel="stylesheet" href="/static/CACHE/css/8684ca263928.css" type="text/css" />

    
      
    
    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-101193394-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <script>
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5039489049563958",
          enable_page_level_ads: true
        });
      </script>
    
  </head>

  <body class="georgia">
    <nav class="bg-sl-blue db dt-l w-100 border-box pv3">
      <a class="db dtc-l v-mid mid-gray link w-20-l tc" href="/" title="Home">
        <img src="/static/img/head-banner.png" height="35px" width="140px" alt="Spotlight Nepal">
      </a>
      <div class="db dtc-l v-mid w-100 w-80-l tc nowrap overflow-x-auto ph2">
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/">Home</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/news/">Update</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/politics/">Politics</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/national/">National</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/international/">International</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/economy/">Economy</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/opinion/">Opinion</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/interview/">Interview</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/health/">Health</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/tourism/">Tourism</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/topic/review/">Review</a>
        <a class="link dim white-90 f5 dib mr2 mr3-l" href="/magazines/">eMagazine</a>
        <a class="link dim white-90 f5 dib bl bl--navy" href="/search/" title="Search">
          <svg fill="currentColor" width="30px" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg">
            <path d="M19.4271164,21.4271164 C18.0372495,22.4174803 16.3366522,23 14.5,23 C9.80557939,23 6,19.1944206 6,14.5 C6,9.80557939 9.80557939,6 14.5,6 C19.1944206,6 23,9.80557939 23,14.5 C23,16.3366522 22.4174803,18.0372495 21.4271164,19.4271164 L27.0119176,25.0119176 C27.5621186,25.5621186 27.5575313,26.4424687 27.0117185,26.9882815 L26.9882815,27.0117185 C26.4438648,27.5561352 25.5576204,27.5576204 25.0119176,27.0119176 L19.4271164,21.4271164 L19.4271164,21.4271164 Z M14.5,21 C18.0898511,21 21,18.0898511 21,14.5 C21,10.9101489 18.0898511,8 14.5,8 C10.9101489,8 8,10.9101489 8,14.5 C8,18.0898511 10.9101489,21 14.5,21 L14.5,21 Z"/>
          </svg>
        </a>
      </div>
    </nav>

    


    




    
<div class="cf mw8 mt2 mt4-ns mb2 ph2 center black-90">
  <h1 class="f3 f2-m f1-l fw4 mv2">US Space Agency Has Revealed Water On The Moon</h1>
  <h3 class="f5 f4-m f3-l fw3 black-80 mt0 mb2 lh-copy i">US Space Agency Has Revealed Water On The Moon</h3>
  <div class="mb2">
    
      
        <ul class="di ml0 pl0">
            <li class="di">By </li>
            
              <li class="di">
                <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
              </li>
            
        </ul>
      
    
    <span class="mh2 bl b--black-60"></span>
    <span>Oct. 27, 2020, 7:43 a.m.</span>
    
  </div>
  <ul class="social-buttons">
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__facebook"
        href="https://www.facebook.com/dialog/share?app_id=296898307431048&display=popup&href=https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/"
        onclick="window.open(this.href, 'facebook-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.281 0-1.195.476-1.195 1.176v1.54h2.39l-.31 2.416h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">share</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__twitter"
        href="https://twitter.com/intent/tweet?counturl=https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/&text=US%20Space%20Agency%20Has%20Revealed%20Water%20On%20The%20Moon&url=https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/"
        onclick="window.open(this.href, 'twitter-share','width=580,height=580');return false;"
      >
       <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
        <span class="social-buttons__text">tweet</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link social-buttons__linkedin"
        href="http://www.linkedin.com/shareArticle?mini=true&source=SpotlightNepal&summary=US%20Space%20Agency%20Has%20Revealed%20Water%20On%20The%20Moon&title=US%20Space%20Agency%20Has%20Revealed%20Water%20On%20The%20Moon&url=https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/"
        onclick="window.open(this.href, 'linkedin-share','width=580,height=580');return false;"
      >
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16">
          <path d="M13.632 13.635h-2.37V9.922c0-.886-.018-2.025-1.234-2.025-1.235 0-1.424.964-1.424 1.96v3.778h-2.37V6H8.51V7.04h.03c.318-.6 1.092-1.233 2.247-1.233 2.4 0 2.845 1.58 2.845 3.637v4.188zM3.558 4.955.762 0-1.376-.617-1.376-1.377 0-.758.614-1.375 1.376-1.375.76 0 1.376.617 1.376 1.375 0 .76-.617 1.377-1.376 1.377zm1.188 8.68H2.37V6h2.376v7.635zM14.816 0H1.18C.528 0 0 .516 0 1.153v13.694C0 15.484.528 16 1.18 16h13.635c.652 0 1.185-.516 1.185-1.153V1.153C16 .516 15.467 0 14.815 0z" fill-rule="nonzero"/>
        </svg>
        <span class="social-buttons__text">Linkedin</span>
      </a>
    </li>
    <li class="social-buttons__item">
      <a class="no-underline social-buttons__item-link bg-black-80 dim" href="mailto:?subject=US Space Agency Has Revealed Water On The Moon&amp;body=Read 'US Space Agency Has Revealed Water On The Moon' on https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/" title="Email">
        <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
          <path d="M17.388,4.751H2.613c-0.213,0-0.389,0.175-0.389,0.389v9.72c0,0.216,0.175,0.389,0.389,0.389h14.775c0.214,0,0.389-0.173,0.389-0.389v-9.72C17.776,4.926,17.602,4.751,17.388,4.751 M16.448,5.53L10,11.984L3.552,5.53H16.448zM3.002,6.081l3.921,3.925l-3.921,3.925V6.081z M3.56,14.471l3.914-3.916l2.253,2.253c0.153,0.153,0.395,0.153,0.548,0l2.253-2.253l3.913,3.916H3.56z M16.999,13.931l-3.921-3.925l3.921-3.925V13.931z"></path>
        </svg>
        <span class="social-buttons__text">Mail</span>
      </a>
    </li>
    
      <li class="social-buttons__item">
        <a class="no-underline social-buttons__item-link bg-black-50 dim" href="/2020/10/27/us-space-agency-has-revealed-water-moon/#disqus_thread" title="Comments">
          <svg class="social-buttons__svg" fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26">
            <path d="M 4 1 C 1.8033398 1 0 2.8022637 0 5 L 0 15 C 0 17.197063 1.8029372 19 4 19 L 6.3125 19 L 8.0625 23.375 A 1.0001 1.0001 0 0 0 9.9375 23.375 L 11.6875 19 L 22 19 C 24.197063 19 26 17.197063 26 15 L 26 5 C 26 2.8022637 24.19666 1 22 1 L 4 1 z M 4 3 L 22 3 C 23.11534 3 24 3.8837363 24 5 L 24 15 C 24 16.114937 23.114937 17 22 17 L 11 17 A 1.0001 1.0001 0 0 0 10.0625 17.625 L 9 20.28125 L 7.9375 17.625 A 1.0001 1.0001 0 0 0 7 17 L 4 17 C 2.8850628 17 2 16.114937 2 15 L 2 5 C 2 3.8837363 2.8846602 3 4 3 z"/>
          </svg>
          <span class="social-buttons__text">Comments</span>
        </a>
      </li>
    
  </ul>
</div>

<div class="cf mw8 pa2 center black-90">
  <div class="fl w-100 w-70-l pr4-ns">
    
      
        
        <img src="/media/images/_114558614_hls-eva-apr2020.2e16d0ba.fill-650x500.jpg" class="w-100 db">
        <p></p>
      
    

    <div class="f5 f4-l lh-copy">
      <div class="rich-text"><p>  Having dropped tantalising hints days ago about an &quot;exciting new discovery about the Moon&quot;, the US space agency has revealed conclusive evidence of water on our only natural satellite.</p><p>This &quot;unambiguous detection of molecular water&quot; will boost Nasa&#x27;s hopes of establishing a lunar base. The aim is to sustain that base by tapping into the Moon&#x27;s natural resources.</p><p>The findings have been published as two papers in the journal Nature Astronomy. Unlike previous detections of water in permanently shadowed parts of lunar craters, scientists have now detected the molecule in sunlit regions of the Moon&#x27;s surface.</p><p>Speaking during a virtual teleconference, co-author Casey Honniball, postdoctoral fellow at Nasa&#x27;s Goddard Space Flight Center in Maryland, said: &quot;The amount of water is roughly equivalent to a 12-ounce bottle of water in a cubic metre of lunar soil.&quot;</p><p>Her Nasa colleague Jacob Bleacher, from the agency&#x27;s human exploration directorate, said researchers still needed to understand the nature of the watery deposits. This would help them determine how accessible they would be for future lunar explorers to use.</p><p>And while there have previously been signs of water on the lunar surface, these new discoveries suggest it is more abundant than previously thought. &quot;It gives us more options for potential water sources on the Moon,&quot; said Hannah Sargeant, a planetary scientist from the Open University in Milton Keynes, told BBC News.</p><p>&quot;Where to put a Moon base is largely focused on where the water is.&quot;</p><p>The US space agency has said it will send the first woman and next man to the lunar surface in 2024 to prepare for the &quot;next giant leap&quot; - human exploration of Mars as early as the 2030s.</p><p>Dr Sargeant explained that this meant developing &quot;a more sustainable way of doing space exploration&quot;.</p><p>&quot;Part of that is using these local resources - especially water,&quot; she told BBC News.</p><p><b>How did scientists find this lunar water?</b></p><p>The first of these new discoveries was made from an airborne infrared telescope known as Sofia. This observatory, on board a modified Boeing 747, flies above much of Earth&#x27;s atmosphere, giving a largely unobstructed view of the Solar System.</p><p>Using this infrared telescope, researchers picked up the &quot;signature&quot; colour of water molecules.</p><p>The researchers think it is stored in bubbles of lunar glass or between grains on the surface that protect it from the harsh environment.</p><p>In the other study, scientists looked for permanently shadowed areas - known as cold traps - where water could be captured and remain permanently. They found these cold traps at both poles and concluded that &quot;approximately 40,000 kilometres squared of the lunar surface has the capacity to trap water&quot;.</p><p><b>What does this discovery mean?</b></p><p>Dr Sargeant said this could &quot;broaden the list of places where we might want to build a base&quot;.</p><p>There are quite a few one-off missions to the Moon&#x27;s polar regions coming up in the next few years. But in the longer term, there are plans to build a permanent habitation on the lunar surface,</p><p>&quot;This could have some influence. It gives us some time to do some investigation,&quot; said the Open University researcher.</p><p>&quot;It doesn&#x27;t give us much time because we&#x27;re already working on Moon base ideas and where we&#x27;re going to go, but it&#x27;s more promising.</p><p>&quot;We were going to go to the Moon anyway. But this gives us more options and makes it an even more exciting place to go.&quot;</p><p>Experts say that water-ice could form the basis of a future lunar economy, once we&#x27;ve figured out how to extract it.</p><p>It would be much cheaper to make rocket fuel on the Moon than send it from Earth. So when future lunar explorers want to return to Earth, or travel on to other destinations, they could turn the water into the hydrogen and oxygen commonly used to power space vehicles.</p><p>Re-fuelling at the Moon could therefore bring down the cost of space travel and make a lunar base more affordable.</p><p>Source: BBC</p></div>
    </div>

    

    
      

<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
this.page.url = 'https://www.spotlightnepal.com/2020/10/27/us-space-agency-has-revealed-water-moon/';
this.page.title = 'US Space Agency Has Revealed Water On The Moon'
this.page.identifier = 'Article-17963' ;
};
(function() {
var d = document, s = d.createElement('script');
s.src = 'https://newspotlight.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the comments.</noscript>

    
  </div>

  <div class="fl w-100 w-30-l">
    
      

<div class="mb3 pa3 bg-black-05">
  <div class="tc w-100 bb b--black-05 pb2 cf">
    
    <div class="fl w-60 pl2">
      <a class="link dim black-80" href="/author/agencies/">
        <h1 class="f6 f5-ns fw6 lh-title mv0">Agencies</h1>
      </a>
      <h2 class="f6 fw4 mt0 mb0 black-60"></h2>
    </div>
  </div>

  <dl class="counter-list">
    
      <dt><a href="/2020/10/27/kane-backs-tottenham-compete-honours-season/" class="link dim lh-title">Kane Backs Tottenham To Compete For Honours This Season</a></dt>
      <dd>Oct 27, 2020</dd>
    
      <dt><a href="/2020/10/27/milan-3-3-roma-ibrahimovic-target-twice-rossoneri-held-thriller/" class="link dim lh-title">Milan 3-3 Roma: Ibrahimovic On target Twice But Rossoneri Held In Thriller</a></dt>
      <dd>Oct 27, 2020</dd>
    
      <dt><a href="/2020/10/26/indias-covid-19-recovery-rate-nears-90-health-ministry/" class="link dim lh-title">India&#39;s COVID-19 Recovery Rate Nears 90%: Health Ministry</a></dt>
      <dd>Oct 26, 2020</dd>
    
      <dt><a href="/2020/10/26/juventus-boss-pirlo-reveals-ronaldo-plans-bonucci-picks-another-injury-hellas-verona-draw/" class="link dim lh-title">Juventus Boss Pirlo Reveals Ronaldo Plans As Bonucci Picks Up Another Injury In Hellas Verona Draw</a></dt>
      <dd>Oct 26, 2020</dd>
    
      <dt><a href="/2020/10/26/leicester-city-defeats-arsenal-1-0/" class="link dim lh-title">Leicester City Defeats Arsenal 1-0</a></dt>
      <dd>Oct 26, 2020</dd>
    
  </dl>
</div>

    
  </div>
  

<div class="fl w-100 w-30-l pl2-l">
  
    <div class="mb2">
      
        
        <a class="link" href="https://covid19.mohp.gov.np" target="_blank">
          <img src="/media/images/Coronavirus_Update_in_Nepal.max-250x250.jpg" class="w-100 db">
        </a>
      
    </div>
  
</div>


</div>


<div class="bt b--black-10 bg-black-05 black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">More on
      <a class="link underline-hover" href="/topic/science">Science</a>
    </h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/mars.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/13/mars-will-closer-earth-today-it-will-be-another-15-years/" class="link dim f3 fw3 sl-blue lh-title">Mars Will Be Closer To Earth Today Than It Will Be For Another 15 Years</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">1 week, 6 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/243cb6617bfa4cc5afef3fc8a1640138.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/07/scientist-trio-awarded-2020-nobel-prize-physics-black-hole-studies/" class="link dim f3 fw3 sl-blue lh-title">Scientist Trio Awarded 2020 Nobel Prize In Physics For Black Hole Studies</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">2 weeks, 6 days ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/5f7129e260dd4_Untitled-1.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/09/28/nepal-army-opens-track-connect-byas-darchula/" class="link dim f3 fw3 sl-blue lh-title">Nepal Army Opens Track To Connect Byas In Darchula</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">4 weeks, 1 day ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/AWS_Meetup_2.2e16d0ba.fill-400x250.png" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/07/29/aws-saarc-virtual-meet-2020-concluded-sharing-knowledge-cloud-solution/" class="link dim f3 fw3 sl-blue lh-title">AWS SAARC Virtual Meet-Up 2020 Concluded Sharing Knowledge Cloud Solution</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">3 months ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/UAE_Hope_Mission_to_Mars.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/07/20/uae-probe-leads-mars-japanese-rocket/" class="link dim f3 fw3 sl-blue lh-title">UAE Probe Leads To Mars On Japanese Rocket</a>
              <small class="gray db pv2">
                By <a href="/author/agencies/" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">3 months, 1 week ago</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Corona_DW.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/04/18/did-coronavirus-really-originate-chinese-laboratory/" class="link dim f3 fw3 sl-blue lh-title">Did Coronavirus Really Originate In A Chinese Laboratory?</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">6 months, 1 week ago</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>




<div class="bt b--black-10 bg-washed-blue black-70 ph3 ph5-ns pv3 pv4-ns">
  <div class="mw9 center ph3-ns">
    <h1 class="f2 fw3 mb2 mt0-ns pl3 lh-title">The Latest</h1>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Bishombher_Pyakurel_QSUWXGF.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/27/aaphailai-khojda-confessions-professor/" class="link dim f3 fw3 sl-blue lh-title">Aaphailai Khojda: Confessions Of A Professor</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Keshab Poudel</a>
                <span class="bl b--black-40 ml2 pl2">Oct 27, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/harry-kane-tottenham-2020-21_zao67.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/27/kane-backs-tottenham-compete-honours-season/" class="link dim f3 fw3 sl-blue lh-title">Kane Backs Tottenham To Compete For Honours This Season</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">Oct 27, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/zlatan-cropped_zlatan_cropped_14ie.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/27/milan-3-3-roma-ibrahimovic-target-twice-rossoneri-held-thriller/" class="link dim f3 fw3 sl-blue lh-title">Milan 3-3 Roma: Ibrahimovic On target Twice But Rossoneri Held In Thriller</a>
              <small class="gray db pv2">
                By <a href="" class="link dim lh-title">Agencies</a>
                <span class="bl b--black-40 ml2 pl2">Oct 27, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
    <div class="cf ph2-ns">
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/sun.2e16d0ba.fill-400x250_uhHi7WK.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/27/partly-cloudy-hilly-regions-fair-rest-country/" class="link dim f3 fw3 sl-blue lh-title">Partly Cloudy In The Hilly Regions, Fair In The Rest Of The Country</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 27, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Kathmandu_valley_22.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/26/kathmandu-valley-confirms-895-new-cases-covid-19/" class="link dim f3 fw3 sl-blue lh-title">Kathmandu Valley Confirms 895 New  Cases Of COVID-19</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 26, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
        <div class="fl w-100 w-third-ns ph3">
          <div class="center b--black-10 mv3">
            
              
                
                  
                  <img src="/media/images/Mnistry_of_Health_and_Population.2e16d0ba.fill-400x250.jpg" class="w-100 db">
                
              
            
            <div class="pv3">
              <a href="/2020/10/26/nepal-confirms-1741-covid-19-cases-4005-recovered/" class="link dim f3 fw3 sl-blue lh-title">Nepal Confirms 1741 COVID-19 Cases, 4005 Recovered</a>
              <small class="gray db pv2">
                By <a href="/author/new-spotlight-online/" class="link dim lh-title">NEW SPOTLIGHT ONLINE</a>
                <span class="bl b--black-40 ml2 pl2">Oct 26, 2020</span>
              </small>
            </div>
          </div>
        </div>
      
    </div>
  </div>
</div>



<div class="cf center mw9 pv3 bg-blue white-90">
  <h1 class="f3 f2-ns fw3 mt0-ns pl3 lh-title">Latest Magazine</h1>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-05-september-16-2020-ashwin-30-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Cover_October_16.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-05-september-16-2020-ashwin-30-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 05, October 16, 2020 ( Ashwin 30, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-04-september-18-2020-ashwin-2-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/new_Spolight_September_1.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-04-september-18-2020-ashwin-2-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 04, September 18, 2020 ( Ashwin 2, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-03-august-21-2020-bhadra-05-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Cover_NEA.max-400x300.png" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-03-august-21-2020-bhadra-05-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 03, August 21, 2020 ( Bhadra 05, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
    <div class="fl w-50 w-25-l tc pa2">
      <a class="link" href="/magazines/vol-14-no-02-august-07-2020-shrawan-23-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">
        
        <img src="/media/images/Spotlight_August_1.max-400x300.jpg" class="ba b--navy">
      </a>
      <p class="f5 f4-ns fw2 mb0"><a class="link white-90 lh-copy" href="/magazines/vol-14-no-02-august-07-2020-shrawan-23-2077-publisher-keshab-prasad-poudel-online-register-number-doi-584074-75/">VOL. 14 No. 02, August 07, 2020 ( Shrawan 23, 2077) Publisher: Keshab Prasad Poudel Online Register Number: DOI 584/074-75</a></p>
    </div>
  
</div>




    <footer class="bg-sl-blue pv4 ph3 ph5-ns tc">
      <a class="link dim white-90 dib h2 w2 br-100 mr3" href="https://www.facebook.com/newspotlightnepal" title="Spotlight Nepal Facebook" target="_blank">
        <svg data-icon="facebook" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>facebook icon</title>
          <path d="M8 12 L13 12 L13 8 C13 2 17 1 24 2 L24 7 C20 7 19 7 19 10 L19 12 L24 12 L23 18 L19 18 L19 30 L13 30 L13 18 L8 18 z"></path>
        </svg>
      </a>
      <a class="link dim white-90 dib h2 w2 br-100 mr3 " href="https://twitter.com/spotlightnepal" title="Spotlight Nepal Twitter" target="_blank">
        <svg data-icon="twitter" viewBox="0 0 32 32" style="fill:currentcolor">
          <title>twitter icon</title>
          <path d="M2 4 C6 8 10 12 15 11 A6 6 0 0 1 22 4 A6 6 0 0 1 26 6 A8 8 0 0 0 31 4 A8 8 0 0 1 28 8 A8 8 0 0 0 32 7 A8 8 0 0 1 28 11 A18 18 0 0 1 10 30 A18 18 0 0 1 0 27 A12 12 0 0 0 8 24 A8 8 0 0 1 3 20 A8 8 0 0 0 6 19.5 A8 8 0 0 1 0 12 A8 8 0 0 0 3 13 A8 8 0 0 1 2 4"></path>
        </svg>
      </a>
      <div class="mt4">
        <a href="/about-us/" class="f6 link dim white-90 dib mr3 mr4-ns">About Us</a>
        <a href="/contact-us/" class="f6 link dim white-90 dib mr3 mr4-ns">Contact Us</a>
        <a href="/advertisement/" class="f6 link dim white-90 dib mr3 mr4-ns">Advertisement</a>
        <a href="/terms/" class="f6 link dim white-90 dib">Terms</a>
      </div>
      <div class="f7 mt3 white-80">&copy; 2017 New Spotlight Nepal. All Rights Reserved.</div>
    </footer>


    
    <script type="text/javascript" src="/static/CACHE/js/9d2e57a4d23b.js"></script>
    <script id="dsq-count-scr" src="//newspotlight.disqus.com/count.js" async></script>
    
      
    
  </body>
</html>
